1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Safari incompatível??

Discussão em 'Dúvidas e Suporte Técnico - Apple' iniciada por MacNabo, 8 de Abril de 2008. (Respostas: 10; Visualizações: 990)

  1. MacNabo

    MacNabo Power Member

    Boa tarde, tenho o Leopard em Mac mini PPC 1,5g, 1g ram, Quando entro em alguns sites institucionais, exemplo caixa geral aposentações (tentei fazer uma simulação de reforma para uma pessoa e quando chega à ultima fase, népia, não calcula). O site diz que está optimizado para IE, será isso??, então com um Mac é impossível, ou existe algum outro browser para mac possível de usar (IE mac??)
     
  2. Xkorp

    Xkorp Power Member

    Já tentaste o firefox?
     
  3. MacNabo

    MacNabo Power Member

    Já, parece-me mais pesado e dá os mesmos problemas..
     
  4. rui_m7

    rui_m7 Power Member

  5. 3dhouse

    3dhouse Power Member

    e com o webkit do safari? Teve nota 99/100 no acid3 por isso de certeza que deve funcionar com o site em questão-
     
  6. RaaR

    RaaR Power Member

    O site em questão pode estar mal feito e o problema não ser do Safari.

    Aliás, um site optimizado para IE, seguramente não está optimizado para webstandards.
     
  7. basconcio

    basconcio Power Member

    já agora, alguém tem problemas a enviar sms no site da TMN com o safari? comigo tem de ser sempre à segunda tentativa.... gde seca
     
  8. dozy

    dozy Power Member

    Usa a Widget "SMS Portugal", suporta TMN, Vodafone, Optimus e Rede4.
     
  9. LowPro

    LowPro Power Member

    Se tens a ultima versão do Safari, vais às preferências do Safari e activas o menu Develop, assim podes usar o Safari com outro User Agent...ou seja, identifica-se perante os sites como outro browser, tens várias opções IE7,IE6,IE5,Firefox,Opera e manual...pões o que quiseres...eu tenho feito isso com alguns sites IE7 only e tem funcionado sem problemas... ;) nessa cena do cálculo certifica-te que permites Popups porque pode ser isso também...
    Quanto ao myTmn não tenho problemas nenhuns.
     
  10. MacNabo

    MacNabo Power Member

    Ok, tenho o Safari 3.1 (último), em Português. Nas preferências não encontro nenhum (desenvolvimento) Develop?? Em que separador, será em avançado??
    Obriado
     
  11. rui_m7

    rui_m7 Power Member

    Preferências -> Avançada -> Mostrar Menu Programador na barra de menus
     

Partilhar esta Página