1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Safe Guard Easy

Discussão em 'Windows 7 e anteriores' iniciada por rapazinho, 25 de Novembro de 2008. (Respostas: 5; Visualizações: 811)

  1. Boas,

    Pessoal tenho aqui na loja um portatil de um cliente que estou com bastantes dificuldades em proceder a sua reparação, tenho o seguinte problema.

    Após o pc inciar, faz a normal leitura da BIOS e de seguida executa uma aplicação chamada SafeGuard Easy que nao me deixa ir para mais lado nenhum, diz "Login Failed, please wait" o que é certo é que ja esteve assim 48horas e nada, ja saquei o disco e formatei, ja o desmontei para encontrar a pilha da bios pensando que fosse um software de bios e fazer-lhe reset e nada.

    Tudo continua, o que é certo e que ja nao sei mais o que lhe fazer, alguem tem ideias ou sabe como ultrapassar o problema ????

    Cumps
    Rapazinho
     
  2. lbramos

    lbramos Power Member

    Boas,

    O Safeguard Easy é um pequeno software de encriptação de dados. É usado para encriptar os dados do disco e dessa maneira evitar que pessoas estranhas consigam aceder à informação.

    Mesmo que removas o disco, formates, etc...

    Mais info aqui: http://www.utimaco.com/C125748F0037440F/CurrentBaseLink/W26K9K5M068OBELEN

    De qualquer maneira indica-nos o modelo do portátil, qual o erro que dá, se te pede password ou não, etc. Tenta especificar um bocado mais a ver se conseguimos ajudar.

    Abraço
     
  3. Bom dia amigo,

    Ja tinha ido dar uma olhadela ai, mas o que é facto é que nao diz como ultrapassar o erro,

    Sim ele mal termina a leitura da BIOS executa isso, a unica coisa que me aparece é "Login Failed, Please Wait", e esta ali e nao anda, ja deixei estar 48horas a moer e nada.

    Aquilo foi o filho do cliente que se pos a tentar a pass do pc e nao conseguio, segundo o cliente depois reiniciou sozinho e nunca mais iniciou.

    Marca/Modelo: Dell PP18L

    Cumps,
    Rapazinho
     
    Última edição: 25 de Novembro de 2008
  4. lbramos

    lbramos Power Member

    Não conheço o software, mas já vi que há por aí alguns colegas tugas que usam, pode ser que venham ajudar :)

    Entretanto enquanto esperas, aconselho-te a abrires um "ticket" no forum de suporte deles, os fabricantes do software, a ver se obtens alguma resposta.

    Já vi pessoas com o mesmo erro que tu mas depois dizem que passados 10m apareceu o ecrã de login. No teu caso já esperaste 48h...

    Boa sorte para isso! Vai colocando aqui o feedback que tiveres para irmos acompanhando.

    Abraço
     
  5. Ola amigo,

    Ja encomendei um disco para aquilo, vou ver, amnha ja deve chegar o material e vou testar, e aquele disco já vai haver um disco para investigar :D:D:D

    Vou tentar desbravar esse disco ;)

    Amnha ja digo novidades ,,,

    Cumps,
    Rapazinho
     
  6. O gravissomo problema ;)

    Ola pessoal,

    Venho cá so para vos dizer o resultado, mandei vir um disco novo, coloquei e a maquina bombou, peguei no disco onde tinha o maldito software e formatei outra vez nao deu, liguei noutro portatil e coloquei Hiren's BOOT e rular nele e esta a funcionar que é uma maravilha ....

    Portanto a solucao esta aqui para os proximos :D:D

    Cumps,
    Rapazinho
     

Partilhar esta Página