1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Saltou pino do cabo do monitor :S

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por NetEnforcer, 1 de Setembro de 2006. (Respostas: 6; Visualizações: 844)

  1. NetEnforcer

    NetEnforcer Power Member

    Caros techzonianos:


    Recentemente tive um problema com um CRT que tinha para aqui. Pois bem, um dos pinos do cabo que liga a placa grafica...não entortou mas sim..saltou! o_O Sem mais nem menos...


    Claro que não vou colar aquilo com uma valente bisga...a questão coloca-se:

    Ha salvação para o bicho? Se sim como? Abro o monitor e soldo um cabo novo? Onde é que arranjo um cabo desses?


    Help is apreciated! :D
     
  2. DMH

    DMH 1st Folding then Sex

    Tas a falar dos pinos da entrada VGA ou DVI. Nao abres assim o monitor mandas arranjar porque se saltou nao tou a ver como vais por um novo
     
  3. Techdoctor

    Techdoctor Power Member

    Mas já experimentaste se funciona?
    É q nem todos os pinos de uma ficha VGA são utilizados.

    Eu tinha 1 CRT cuja ficha de origem já vinha sem meia-dúzia de pinos...

    Mesmo q esse seja 1 pino essencial n estraga nada se ligares o Monitor assim.
    Qd muito pode haver uma côr q n dê, mas nem Monitor nem Gráfica poderão sofrer qq dano.
     
  4. NetEnforcer

    NetEnforcer Power Member

    Obrigado pelas respostas! Sim, é ficha de entrada VGA

    Bem aquele pino é essencial porque se ligar a placa directamente não dá...experimentei ligar a um conversor DVI e ligar a parte do DVI..também não dá nada...:x


    Portanto basicamente, serve para pisa papeis? xD
     
  5. Techdoctor

    Techdoctor Power Member

    Tens aqui a "pinagem" de uma ficha VGA:
    http://www.bbdsoft.com/video.html

    Assim poderás saber a real importância do pino q partiu e o q é q ele fazia.

    Depois diz qual é...
     
  6. NetEnforcer

    NetEnforcer Power Member

    Ok eu vou ver e depois posto aqui qual era :P O monitor não está aqui de momento :p


    Foi o 4º pino...diz "No connect". Acho que o mal não é por aqui. O sistema é SLI...e o monitor está ligado a placa "master" com um Adaptador VGA -> DVI (porque são duas 6600GT dual dvi)...continua a dar problemas. O problema principal é que mesmo com ele ligado a placa ele diz "No video output" e so removendo e colocando algumas vezes...ele acaba por dar sinal.
     
    Última edição: 3 de Setembro de 2006
  7. Techdoctor

    Techdoctor Power Member

    Deves ter então problema de maus contactos algures no cabo.
    Ele n consegue levar o sinal da Gráfica ao Monitor.
     

Partilhar esta Página