1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema SAMSUNG ES65 - Erro PMODE - Máquina Fotográfica

Discussão em 'Fotografia e Vídeo' iniciada por Dogzilla, 16 de Maio de 2012. (Respostas: 0; Visualizações: 1715)

  1. Dogzilla

    Dogzilla Power Member

    Boa tarde malta.


    De cada vez que ligo a máquina fotográfica, uma SAMSUNG ES65 igual a esta:


    [​IMG]


    Aparece-me uma mensagem a dizer PMODE e não consigo utilizar a máquina. Para a utilizar, tenho que clicar no botão de reprodução de fotografias duas vezes.


    Depois posso usar normalmente.


    Quando desligo aparece-me outra mensagem, desta feita a dizer PM END...POWER OFF.


    Fica aqui uma fotografia do primeiro erro:


    [​IMG]


    E uma do segundo erro:


    [​IMG]


    Já experimentei colocar os valores de origem e não resolve. Assim como um cartão de memória novo também não resolve. Neste momento tem um SDHC de 4GB da San Disk.


    Bem sei que não é uma máquina topo de gama mas dá sempre jeito ter algo melhor do que o telemóvel para tirar fotografias. E este erro é muito chato.

    Os modos da minha máquina são:


    • Smart Auto
    • Programa
    • DIS
    • Guia de Ajuda de Foto
    • Cena
    • Filme


    Todos eles funcionam bem, já os experimentei a todos.
    Não ouço nenhum barulho a focar e a lente é destapada normalmente, como sempre foi.


    De salientar que ela esteve uns meses sem uso.
     

Partilhar esta Página