Samsung Galaxy Note 20 e Note20 Ultra

merc1974

Power Member
Ontem recebi uma actualização específica do leitor de impressão digital, a qual implicou o reenicio do telemóvel e melhorou substancialmente a resposta do leitor. Está muito mais certo a ler as impressões digitais, pelo menos até agora é raro falhar, algo que acontecia bastantes vezes.
 

Boxxer

Power Member
O meu sempre foi impecável com as impressões digitais, mas depois do penúltimo update ficou uma bela bosta.
Este último veio resolver isso, sim.
 

Boxxer

Power Member
Alguém tem tido problemas com o Android Auto?
Na semana passada, literalmente da manhã para a tarde (sem updates) deixou de funcionar. Diz sempre que o telemóvel não responde.
Já troquei cabos, actualizei o sistema do carro, tentei com várias versões do AA, usei cabos Samsung, desemparelhei o telemóvel e voltei a emparelhar, nada funciona. Ligo a outros carros, nunca funciona. Ligo outros telemóveis Android no meu carro, funcionam todos...
 

Boxxer

Power Member
De acordo com o que li noutros sítios, instalar a versão 8.0.623314 do AA parece resolver o problema.
Experimentei e já liguei 4 ou 5 vezes o meu Note ao carro e tem estado a funcionar na boa.
 

OzzyFm

Power Member
Não fiquei muito convencido com o aspeto das notificacões, ícones enormes como no stock android :/ Gostava muito mais da versão da One UI 4 à direita na imagem:

unknown.png
 
Boa noite adquiri um note 20 ultra em 2 mao.
Esta me a acontecer que a camera 1x demora muito mesmo a focar sera algo cronico ou é melhor activar a garantia.
Ja tentei de tudo reset definições da camera, hard reset ao telemovel, tentar com apps da camera diferentes mas continua igual.
Alguem com feedback em relação a este problema?
 

merc1974

Power Member
Boa noite adquiri um note 20 ultra em 2 mao.
Esta me a acontecer que a camera 1x demora muito mesmo a focar sera algo cronico ou é melhor activar a garantia.
Ja tentei de tudo reset definições da camera, hard reset ao telemovel, tentar com apps da camera diferentes mas continua igual.
Alguem com feedback em relação a este problema?
Não tenho notado esse problema no meu. Talvez seja melhor activar a garantia mesmo.
 
Topo