Samsung Galaxy S20 FE 4G e 5G (Fan Edition)

drummer87

Power Member
Ate ao momento tanto no 5g como 4g está tudo ok. Rápido e fluido. Tambem foi realizado reposição de fábrica. A única coisa que acontece é que as chamadas volta e meia caiem tanto num como no outro. Penso que será da operadora...
 

Citizen_edge

Power Member
Ate ao momento tanto no 5g como 4g está tudo ok. Rápido e fluido. Tambem foi realizado reposição de fábrica. A única coisa que acontece é que as chamadas volta e meia caiem tanto num como no outro. Penso que será da operadora...
É o mais provável, se acontece em dois aparelhos. Eu passo horas ao telefone em teletrabalho e nunca perdi uma chamada, mesmo tendo pouca rede. O que foi a causa da troca do meu anterior LG G7, que nesta zona da casa estava constantemente a desligar-me chamadas...
 

fmaa

Power Member
Quando vocês tiram fotos, ligam alguma coisa àquele círculo amarelo que diz "melhor disparo" ou simplesmente ignoram? Aquilo ajuda mesmo a tirar melhores fotos?
 

esdrubalina

Power Member
Boa noite,

É normal as cameras serem lentas a abrir? E a frontal parece que abre sempre desfocada?

Não sei se tenho alguma definição mal, se isto não é normal...

Obrigada!
 

drummer87

Power Member
No meu nunca consegui colocar a funcionar. A bixby funciona, o chamar por ok google ou alexa não. Ja vi tutoriais e etc, mas nada. Se alguem conseguir que explique como fez.
 

lemi00

Power Member
No meu nunca consegui colocar a funcionar. A bixby funciona, o chamar por ok google ou alexa não. Ja vi tutoriais e etc, mas nada. Se alguem conseguir que explique como fez.
Eu tenho o Google e a Bixby a funcionar em simlutâneo. Apenas os ativei!! E funcionam.... Tenho telemóvel em inglês mas o Google "percebe" inglês e português!!! Responde em português!
 

lemi00

Power Member
No meu nunca consegui colocar a funcionar. A bixby funciona, o chamar por ok google ou alexa não. Ja vi tutoriais e etc, mas nada. Se alguem conseguir que explique como fez.
Ativar o "Hey google & Voice Match", nas línguas colocar o inglês (em 1º lugar) e depois o português.... e já está. Atenção que tenho o telemóvel em inglês. Para funcionar "só" em português julgo que o próprio telemóvel tem que estar no idioma brasileiro... mas sem certeza!
 

Citizen_edge

Power Member
Ativar o "Hey google & Voice Match", nas línguas colocar o inglês (em 1º lugar) e depois o português.... e já está. Atenção que tenho o telemóvel em inglês. Para funcionar "só" em português julgo que o próprio telemóvel tem que estar no idioma brasileiro... mas sem certeza!
Experimentei alterar as línguas e nem assim, não responde ao "ok google" por muito que tente e por muitos settings que altere. Samsung e a sua mania de inventar, junto com a falta de suporte da google à língua PT-PT, dá nestas coisas. Que se dane :Whatever:
 

lemi00

Power Member
Experimentei alterar as línguas e nem assim, não responde ao "ok google" por muito que tente e por muitos settings que altere. Samsung e a sua mania de inventar, junto com a falta de suporte da google à língua PT-PT, dá nestas coisas. Que se dane :Whatever:
Sim, concordo. A coisa podia ser bem mais simples. E não se percebe porque raio o PT-PT fica sempre "atrás" do PT-BR!!! Por isso prefiro tudo em inglês!
 

Citizen_edge

Power Member
Hoje apareceu a notificação do update para o ONE UI 4.1.

Aqui ainda nada. 4G ou 5G?

Sim, concordo. A coisa podia ser bem mais simples. E não se percebe porque raio o PT-PT fica sempre "atrás" do PT-BR!!! Por isso prefiro tudo em inglês!

Acabei por experimentar meter tudo em inglês e por alguma razão desta vez funcionou. Só que ainda que não tenha problemas com a língua causa-me estranheza ter de estar a interagir com o assistente sempre em inglês. Ao adicionar o PT-PT só funciona a primeira vez o "ok google", depois deixa de funcionar. E tê-lo em PT-BR, epah, simplesmente não...
 
Topo