1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

sapo 2mb(mas deviam ser 4)+emule 0.47c+d-link dsl-524t

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por funnykid, 28 de Novembro de 2006. (Respostas: 10; Visualizações: 2245)

  1. funnykid

    funnykid Power Member

    Malta, desde que instalei o meu router(ontem), nunca consegui obter os 20 kb no emule..
    só consigo até aos 6...
    será k é por eu ter a minha firewall do router ligada???

    preciso de ajuda

    cumps
     
  2. kimp

    kimp Power Member

    Não tas com LowID no emule? Tens de abrir as portas no router...

    Cmpts
     
  3. JKL22

    JKL22 Power Member

  4. Eu tenho um router d-link dva-g3170i, so como este modelo nao aparece em lado nenhum, nem no site portforward, não sei como fazer para redireccionar as portas para o e-mule e para o bittorrent! Este router acho que é exclusivo da sapo. Alguem me ajuda?
    Abraço
     
  5. bipara

    bipara Power Member

    estou com o mesmo problema que tu... o emule nao "anda" mesmo...
    ja o utorrent alcançou as velocidades maximas mesmo dando o erro nas portas, nem sei bem porque...
    se alguem puder ajudar.
    cumps

    edit:
    problema resolvido.
    Dirigi-me à pagina do router e no separador mantenaince no topico applications, apenas inseri uma espécie de duas novas "applications", uma para a porta tcp (4662) e outra para a porta udp(4672). De notar que inseri os mesmos valores aquando da criação, quer em trigger port, quer em public port.
    Exemplificando:

    Enable Application
    Name : tcp
    Trigger Port : 4662
    Trigger Type : TCP
    Public Port :4662
    Public Type :TCP

    e

    Enable Application
    Name :udp
    Trigger Port :4672
    Trigger Type :UDP
    Public Port :4672
    Public Type :UDP

    ps: o campo Name é o que voces quiserem...

    cumps ;)
     
    Última edição: 1 de Março de 2009
  6. Mas fazes isso no site do teu router, certo?
     
  7. bipara

    bipara Power Member

    sim, na pagina do router (192.168.10.1).
    cumps
     
  8. No meu site do router aparece isto:

    [​IMG]
    [​IMG]

    Os campos que mencionas-te aí no outro tópico não são bem iguais a estes.
     
  9. bipara

    bipara Power Member

    topico APPLICATIONS, e nao VIRTUAL SERVER.
    E possivel que tambem consigas por ai, mas eu testei na zona das aplicaçoes e resolveu o problema.
    cumps
     
  10. Introduzi os dados mas não mudou nada! Agora nao sei se tenho alguma configuração errada no eMule...
     
  11. bipara

    bipara Power Member

    depois no emule nas opçoes, topico LIGAÇOES apenas selecionei a opçao:"Usar UPnP para configurar as portas". Nao sei se isto te ira resolver o problema, a verdade e que comigo resultou.
    cumps
     

Partilhar esta Página