1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[SAPO/MEO] Pings

Discussão em 'PT COM' iniciada por buzi, 10 de Abril de 2009. (Respostas: 88; Visualizações: 7396)

  1. buzi

    buzi Banido

    Sou cliente SAPO à 5 anos e sempre tive pings de 8ms em servers PT, desde Fevereiro de 2009 houve um aumento de 10ms e comecei a ter pings de 18ms a 19ms, já reportei a situação, já confundiram pings com velocidade etc, alguém sabe se alguma modificação de modulação ou do modo da ADSL pode provocar um aumento de 10ms? É que assim dizia-lhes o que poderá ser e orientava os visto que parecem não saber do que se trata. Isto é um problema que afectou a zona toda onde moro.


    http://img149.imageshack.us/img149/4378/valoresaumentados.jpg
    http://img242.imageshack.us/img242/6506/pingsdesempre.jpg

    Cumprimentos.
     
  2. buzi

    buzi Banido

    Reportaste a situação?
     
  3. knightmasks

    knightmasks Power Member

    Aqui também igual mas julgo que não é problema algum ter mais latência é pouco significante.

    Microsoft Windows [Versão 6.0.6001]
    Copyright (c) 2006 Microsoft Corporation. Todos os direitos reservados.

    Ainda ontem de manhã tinha 16 ms para o mesmo destino depende também da hora.
     
  4. buzi

    buzi Banido

    Eu sempre tive os 8ms qualquer hora do dia, nota-se um pouco nos jogos online, acham que o aumento pode ser por haver um maior numero de utilizadores MEO aqui na zona?
     
  5. rav3n

    rav3n Power Member

    eu tenho average de 15ms e nunca me lembro de ter menos que isso, mas se calhar vocês estão mais proximos fisicamente e deveriam ter menos, penso eu

    mas isto de latências está sempre dependente do congestionamento da rede
     
    Última edição: 10 de Abril de 2009
  6. MrRCS

    MrRCS Power Member

    o tracert é mais util que o ping.
    ao menos com o tracert sabiam o que tinha mudado.
     
  7. Askyy

    Askyy Power Member

    Se tens 20/25 ms, qual o teu problema?

    A diferença é nula. :)
     
  8. mauro1855

    mauro1855 I'm cool cuz I Fold

    Não sei se a modulação pode afectar. Mas a passagem de Fast Path para Intervealed pode de facto afectar os pings. Intervealed permite melhor correcção de erros, mas causa algum delay...

    Fast Path - Desempenho
    Intervealed - Qualidade...

    Pelo menos é isto que eu já ouvi falar, mas alguns utilizadores do fórum defendem que não. Estes que se acusem e expliquem onde é que estou errado...

    Cumps
     
  9. mafz

    mafz Power Member

    Tinha 11ms de ping médio. Depois houve uma altura de aumento de 10ms, andava sempre nos 20ms. Depois voltou ao normal outra vez para os 11/12ms.
     
  10. buzi

    buzi Banido

    O tracert não mostra nada de muito diferente com antigamente, em todas as passagens tem o aumento de 10ms. Tenho em FAST PATH o mode, não sei mesmo do que poderá ser e eles também não parecem estar muito importados, farto me de enviar e-mails, em ADSL com um maior numero de utilizadores na zona pode haver um aumento de ping?
     
  11. Neptune

    Neptune 1st Folding then Sex

    PING nfsi.pt (81.92.200.2) 56(84) bytes of data.
    64 bytes from wiggy.nfsi.pt (81.92.200.2): icmp_seq=0 ttl=57 time=3.73 ms
    64 bytes from wiggy.nfsi.pt (81.92.200.2): icmp_seq=1 ttl=57 time=3.66 ms
    64 bytes from wiggy.nfsi.pt (81.92.200.2): icmp_seq=2 ttl=57 time=3.68 ms
    64 bytes from wiggy.nfsi.pt (81.92.200.2): icmp_seq=3 ttl=57 time=3.70 ms

    --- nfsi.pt ping statistics ---
    4 packets transmitted, 4 received, 0% packet loss, time 3009ms
    rtt min/avg/max/mdev = 3.665/3.696/3.730/0.049 ms, pipe 2
     
  12. buzi

    buzi Banido

    Em ADSL com um maior numero de utilizadores na zona pode haver um aumento de ping?
     
  13. MrRCS

    MrRCS Power Member

    se fosse o caso, não deveria ser sempre +10ms

    deves ter é mudado de BBRAS (vê se o gateway do isp no router ainda é o mesmo, caso te lembres do anterior)

    ou entao a historia do fastpath/interleaved

    experimenta meter a sincronizar em ADSL
     
  14. buzi

    buzi Banido

    Foi o que pensei, se o ping alterasse com mais utilizadores poderia acontecer fugir um pouquinho aos 8ms mas não os 10ms certos, não sei bem o que é o BBRAS se puderes explica, o gateway não me lembro do ip anterior. O modo da linha está em FAST PATH, pelo que sei é o modo correcto para nao haver delay e um aumento de ping.
    Vou experimentar meter em ADSL e depois digo qualquer coisa, quando puderes explica me o que é o BBRAS, obrigado.
    Cumprimentos.
     
  15. MrRCS

    MrRCS Power Member

    normalmente o bbras é o gateway do isp que aparece no router.

    IP Address: 85.240.xxx.xxx/32
    Default Gateway: 194.65.xxx.xxx <-----------
    Primary DNS: 212.55.154.174
    Secondary DNS: 212.55.154.190

    faz ping ao gateway
     
    Última edição: 15 de Abril de 2009
  16. buzi

    buzi Banido

    E a mudança de gateway pode provocar isto? não deviam todos os gateways ter aqueles valores de ping?
    Isto ocorreu em Fevereiro 2009, mas em Março estava a jogar com os meus amigos e a ligação caiu na zona toda, quando voltou estávamos todos com 8ms, mas só durou 1 hora ate voltar a estar nos 18ms. Estou farto de reportar isto à SAPO mas não parecem saber ou querer resolver a situação :|.

    Edit1: O ping ao gateway deu 8ms.
     
    Última edição: 15 de Abril de 2009
  17. MrRCS

    MrRCS Power Member

    se tens 8ms para o gateway esta normal, pelo menos até lá.

    modem ---- central ------ bbras/gateway ---- ....

    faz um tracert a um site qualquer
     
  18. buzi

    buzi Banido

Partilhar esta Página