1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

sapphire 2900xt problemas...

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por botelhorui, 18 de Agosto de 2007. (Respostas: 2; Visualizações: 477)

  1. botelhorui

    botelhorui Power Member

    Montei recentemente um sistema com esta placa grafica e têm havido uns conlfitos...

    quando corro o ati tool/ 3DMark o pc encrava todo e a grafica acaba por se desactivar e desliga-se a imagem...

    agora com os novos drivers a grafica ja nao desliga, emas sses programas apenam deixam de responder...

    no everest nem aparece a temperatura da gráfica... será que tem algum problema de fabrico?

    Alguem tem uma ideia? A jogar corre tudo bem no maximo, graw2 colin, test drive... mas com estes programas de benchs a grafica comporta-se assim...
     
    Última edição: 18 de Agosto de 2007
  2. botelhorui

    botelhorui Power Member

    alguem que tenha essa grafica tem os mesmos problemas?
     
  3. Megasport

    Megasport Power Member

    No 3dmark não sei se já foi corrigido ou não mas já era normal encravar, tinha-se(ou têm-se) de eliminar os dll´s na pasta futuremark no system32 (C:\windows\system32\futuremark...).

    No AtiTool tens a ultima versão? A que suporta a placa? Para todos os casos fica AQUI a versão que a suporta e vê se é a mesma que a tua. Se mesmo assim não der saca o ultimo rivatuner que também já suporta a gráfica.;)
     

Partilhar esta Página