1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Sapphire 4850 2 Gigas DDR3

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por kales, 20 de Março de 2009. (Respostas: 9; Visualizações: 649)

  1. kales

    kales Power Member

    Boas noites,
    Ondem comprei está gráfica nova.
    Tenho instalado o Windows Xp 32 bits.
    Acontece que nas propriedades so me reconhece 1 giga na gráfica....
    o que recomendam instalar Xp 64 bits.. windows vista..
    tenho 4 gigas de ram..

    Obrigado
     
  2. RSC

    RSC Power Member

    Saca o GPU-Z e vê o que diz lá.
     
  3. CaMonnes

    CaMonnes Power Member

    N será da mesma coisa que o SLI faz??

    que como sao duas gráficas ele apenas reconhece a memória de uma? apesar de lá estarem duas??

    Cumpz.
     
  4. RSC

    RSC Power Member

    Acho que ele comprou uma 4850 2GB e não uma 4850x2 2GB...
     
  5. CaMonnes

    CaMonnes Power Member

    Mas há alguma sem ser a x2 com 2gb?N sei.

    fui á procura, e pelo menos no quanto custa a unica que vi com tanta RAM foi a x2...

    por isso é que disse, se houver e for mesmo essa, desculpem.

    Cumpz.
     
  6. RSC

    RSC Power Member

  7. CaMonnes

    CaMonnes Power Member

    É mesmo!!


    N sabia que havia uma com tanta memória, mas lá está, engodo...

    procurei no ***** e nao a vi lá, my bad ;)

    Cumpz.
     
  8. rav3n

    rav3n Power Member

    a versão 1GB justifica-se; por vezes com filtros activos sinto falta de mais VRAM. a versão 2GB já é para inglês ver
     
  9. kales

    kales Power Member

    Boas pessoal,

    Esta gráfica é X2

    Deixo Aqui a foto dela:

    [​IMG]

    Já usei GPU-Z.0.3.2 e ele detecta que é X2.
    A placa foi comprada a uma loja de confiança tem mesmo 2 gigas.
    No programa parece 2 placas cada 1 com 1 giga.

    É que este placa usa o directx 10.1.. e eu como uso o XP uso o 9.0 C poderá ser por isso que só tenho 1 giga?
    Secalhar instalo o vista....
     
    Última edição: 21 de Março de 2009
  10. CaMonnes

    CaMonnes Power Member

    Nao, isso nao tem nada a ver, como o XP nao suporta DX10, apenas o 9.0c....

    ao mudar para o vista, já se pode usar o DX10.1 e afins...

    A placa apenas detecta 1gb no XP por causa do que referi no meu primeiro post.

    Como sao duas placas de 1gb, ele só detecta 1Gb.


    Nao há problema porque a placa tem 2Gb na mesma, é um bug, a minha 7300LE no XP também dizia que tinha 512Mb de ram, mas afinal só tinha 128.

    Cumpz.
     

Partilhar esta Página