1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Sapphire 48780 X2

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por [email protected], 7 de Agosto de 2009. (Respostas: 5; Visualizações: 587)

Estado do Tópico:
Fechado a novas mensagens.
  1. N-J@Y

    [email protected] Power Member

    BEm o problema e o seguinte, eu em alguns jogos, tenho tido problemas , como poucos FPS, ou ate mesmo o jogo nao dar, por exemplo no Colin McRae Dirt o jogo ao arrancar para uma corrido nao arranca para simplesmente obrigando-me a terminar a tarefa. Outro e por exemplo no crysis tanto no primeiro como no warhead, posso tar a jogar com tudo em very high, sem AA e tanto ando nos 50 fps como pode descer para os 18 ou por ai.

    Andei a ler e a procurar e dizem que realmente a pessoal com a Sapphire igual com o mesmo problema e encontrei um gajono youtube, que flashou a bios da dele para uma Asus TOP, eu tentei e o que aconteceu e que a imagem que dava era com imperfeicoes, e corrupcoes grafiicas, do tipo na bios aparecerem cores, no windows varios tracos,obrigando-me assim a por a bios de origem.

    System e so verem de lado

    Alguma ideia ?
     
  2. rammstein119

    rammstein119 Power Member

    tem ai um sistema maravilhoso, opá tem atenção ás temperaturas, ja que tens overclock(presta atenção ao vcore do cpu, se chega, caso seja pouco é normal que o jogo dê erro ou até crashe) em tudo e mais alguma coisa...(tenta formatar o pc, actualizar drivers.., em ultimo recurso muda para o windows seven..lool

    que tal se portam essas z-5500 tou a pensar comprar umas...
     
    Última edição: 7 de Agosto de 2009
  3. N-J@Y

    [email protected] Power Member

    Temps - WC nao perciso de dizer mais nada, tanto que ela quando ta mais quente parece correr melhor pois quando desligo o AC pareco ter mais FPS por ex no GTA IV

    ja formatei, ja pus Seven, ja actualizei e ta na mesma. ja fiz sem e com OC tanto no GPU e no CPU. xD


    Z-5500 pah portam-se muito mal, ja me partiram dois quadros, ja me fundiram duas lampadas, ja me deitou abaixo umas 10 vezes o comando da 360 ao chao, ja me abriu portas pa fazer corrente de ar e aguentam-se pois ja tem 6\7 anos xD
     
    Última edição pelo moderador: 7 de Agosto de 2009
  4. rammstein119

    rammstein119 Power Member

    loool, tou haver que são potentes.. em relação ao pc, deve ser algum probelmas de harware, ou então do jogo, os jogos são originais? á cracks manhosos..
    va fika bem
     
    Última edição pelo moderador: 7 de Agosto de 2009
  5. N-J@Y

    [email protected] Power Member

    de momento so DIrt e o Mirror's Edge e que me andam a dar problemas, o Dirt ja exprimentei todos os cracks que me apareceram e nenhum deles funcionou, tudo na mesma, o Mirror's edge nao tive paciencia pa testar com outros xD

    Outro erro e no SAMP ( san andreas mutliplayer ( velho e estupido mas muito fixe de jogar online)) que ao carregar qualquer server da erro, e isto e algo que muita gente tem sem ser com a minha grafica tambem por isso se ouver ai alguem que jogue SAMP que me ajude :P
     
    Última edição pelo moderador: 7 de Agosto de 2009
  6. syqe

    syqe Power Member

    Para começar comece por comprar os jogos originais então.

    Se ler as regras da ZWAME:

    Como tal este tópico será fechado.
     
Estado do Tópico:
Fechado a novas mensagens.

Partilhar esta Página