1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Sapphire Ati Radeon 9200

Discussão em 'Modding e Overclock' iniciada por fantasticmelga, 12 de Julho de 2003. (Respostas: 12; Visualizações: 930)

  1. Comprei esta RADEON 9200 da SAPPHIRE e está bloqueada a OC. Simplesmente ignora o RIVA TUNER e ele volta para default.

    Onde posso arranjar uma BIOS que resolva o problema?


    FM
     
  2. Deves ter dado o link errado...

    E já agora, o que é a warp11? É a bios?


    Obrigado,

    FM
     
  3. Erbium

    Erbium Power Member

    Duas threads com o mesmo assunto!?!:rolleyes:
    Olha experimenta uma coisa instala os Catalyst 3.5 e o powerstrip (build 3.4) e experimenta.
     
  4. Se isso é algum sistema de arrefecimento para a placa, nao vai resolver nada, uma vez que isto é um problema de bios. A bios da placa deve estar locked para OC. É a única explicação.
     
  5. ups....wrong thread, sorry...
     
  6. Se isso é algum sistema de refrigeração para a placa, nao vai resolver o problema. Isto é garantidamente a bios da placa que está locked a oc.
     
  7. Bem, o Powerstrip QUASE que funciona...
    Coloquei a GPU a 300MHz e as mems a 235Mhz (o default é 250/200). 8500 3Dmarks no 3DMark 2001 SE :P (nada mau...hehehe). Mais do que isto nao dá, porque começam a aaparecer pixels/artefactos.

    Mas o estranho é que o Powerstrip por vezes faz reset (aleatóriamente) e volta para o default. Ou seja, ainda não está a funcionar a 100% :005:

    Eu penso que algo na placa está a impedir o OC. Daí achar que seja algo na BIOS. O problema é arranjar uma BIOS para resolver isto...
     
  8. As mems é que nao aguentam nada. Reparei que as letras brancas estavam muito esverdeadas...voltei para 200Mhz e fica tudo bem. Acho que vou meter uns dissipadores nas mems. Elas pelo menos a 230Mhz deveriam estar para evitar o "bottleneck" em relação à GPU a 300Mhz.

    No entanto, ainda há o problema que falei acima de o Powerstrip voltar aleatoriamente para o default. E para conseguir que isso nem sempre aconteça fui obrigado a desactivar o "disable support for driver options", senão nunca dava.
     
  9. Comments/suggestions would be highly appreciated.


    Thanks in advance,

    FM
     
  10. SKATAN

    SKATAN Power Member

    Experimente alterar os clocks da bios com o radedit
     
  11. Erbium

    Erbium Power Member

    Salvas a tua bios original com o atiflash numa diskete de arranque e com o comando atiflash –s 0[zero] original.bin (a partir do dos depois de arrancar com a disquete). Depois abres o ficheiro em windows com o Radedit e alteras os valores, salvas. De novo em dos com disquete de arranque e atiflash flashas a bios alterada com atiflash –p -f 0[zero] novos_clocks.bin .
     

Partilhar esta Página