1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema SATA 1 Drive - ATAPI Incompatible

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por WolfCloudPT, 24 de Setembro de 2012. (Respostas: 1; Visualizações: 899)

  1. Ora bem, venho expor o meu problema convosco porque por muito que tenha tentado encontrar alguma coisa no nosso amigo Google, de pouco ou nada fiquei esclarecido e fiquei na mesma...

    Então é o seguinte, adquiri já há um tempo uma Motherboard da Asus P5G41T-M LX a qual montei no meu computador. No entanto o Disco que tinha no computador não possuia entradas Sata dai que tentei ligá-lo com os cabos para a ou entrada e de nada resultou, dando o erro que está apresentado no título, e na BIOS não houve deteção do Disco também. Pensei que o problema fosse da compatibilidade da Board com o Disco, dai que adquiri outro Disco de 500GB com entrada SATA sendo este disco um WD5000AAKX. Fiz a conecção com a Board e desta vez na inicio o disco é detectado, no entanto o erro presiste e não vejo forma de o resolver. Já tentei actualizar a BIOS enézimas vezes, mas não o consigo fazer seguir correctamente o processo de arranque. Alguém me pode dar umas luzes?

    Não sei se há algum erro na montagem da Board e afins, mas pelo que vi não me pareceu. No entanto, se for necesário, posso meter umas fotos de como ficou o interior.

    Desde já obrigado!
     
  2. Scorpion77

    Scorpion77 Power Member

    Na BIOS, troca para IDE, algures nas configuraçoes do disco, tens lá ATACHPI ou uma coisa assim, e mudas para IDE.
     

Partilhar esta Página