1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Seagate ST3250823A 250GB da estalos!!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por HAV, 19 de Janeiro de 2006. (Respostas: 17; Visualizações: 1841)

  1. HAV

    HAV Power Member

    Tenho este disco há uns dias e noto que anda a dar estalos, penso até que de vez em quando me encrava os jogos momentaneamente. Acham normal este ruído ou isto é sinal que vai dar o estouro? E já agora qual a melhor maneira de fazer um backup da partição onde tenho o windows instalado de fresco? dá para copiar direitinho tudo para outro disco e arrancar com esse novo disco?
     
    Última edição: 19 de Janeiro de 2006
  2. Morpheus

    Morpheus Banido

    1ªNão

    2ª Existe á mto tempo tens o Norton Ghost e o Acronis Image...

    conselho...

    pega e se o disco é novo troca-o dp de fazer a "imagem" do sistema.
     
  3. ninja_indiano

    ninja_indiano Power Member

    Epah eu tive um WD e comecou a fazer isso "estalos" tipo TAC TAC TAC....passado algun tempo parou mm de funcar....

    Vai trocar isso....
     
  4. Sumerset

    Sumerset Power Member

    1º Isso não é normal assim que acabes de fazer a imagem disso deves mandar para a loja onde compraste...

    2º Podes usar o Norton Ghost mas tens que ter em conta que o Ghost normal não copia a tabela de partições tens q arranjar um que o faça e depois ele cria uma partição igual à que tinhas se tinhas uma partição de 200GB precisas de um disco de 200GB.

    Podes também usar o comando dd do linux ou sacas o comando para windows (aconselho usar um live cd de linux e usar via linux) para este metodo precisas de um disco que seja exactamente igual ao que queres usar pois o que o dd faz é copiar discos inteiros. Convém que o 2 disco seja do mesmo modelo. Eu diria que este segundo método fica melhor a cópia mas é uma opinião.
     
  5. nielsky

    nielsky Power Member

    ja tive um samsung a dar uns estalos tb ,mas travava-me o sistema todo.
    so com reset é que podia voltar a trabalhar.
    fui a loja .. ficaram com o hd a fazer testes e disseram que nao encontraram nada ..
    passado poucos dias voltou a dar o mesmo.
    voltei a loja e so saí de la com um hd novo ...
    tudo isso num espaço de cerca de 1 mes.

    portanto ja sabes .. é trocar o quanto antes ..
     
  6. gatohumano

    gatohumano I'm cool cuz I Fold

    eu tive um problema desses mas nao era defeito do disco,a dfinf4 tem aquelas fichas adicionais certo?pois no cabo que vai ligar a essas fichas não podia ter la nenhum disco senao fazia estalo de vez em quando igual ao que faz quando se desliga.
     
  7. redswap

    redswap Suspenso

    Por acaso tb tenho esse problema quando o pc desliga dá um estalo...será isso normal....o disco é um WD / board dfinf4.
     
  8. gatohumano

    gatohumano I'm cool cuz I Fold

    Quando se desliga o pc é perfeitamente normal,não te preocupes com isso.
     
  9. Cooling

    Cooling 1st Folding then Sex

    isso a desligar e normal...sao as agulhas a entrar no modo de "estacionamento"
     
  10. temp9300

    temp9300 Power Member

    Recomendo ir ao site da marca e fazer download do software para verificação do disco. Penso que todas as marcas tem isso (Seagate, Maxtor, etc). É só correr o teste completo e se detectar problemas é garantido que está mesmo com defeito e deve ser trocado. O software até costuma gerar um código de erro que depois deve acompanhar o disco na devolução.
     
  11. souto

    souto To fold or to FOLD?

    ha um anito tinha um seagate de 40 gb k m começou a fazer esses estalidos e n m preocupei. foram cada vez fikando mais fortes, até k o disco gripou completamente. =]
    perdi tudo o k la tinha! é assim k s aprende..

    so pra contar a mha experiencia.

    cumps
     
  12. Morpheus

    Morpheus Banido

    volto a repetir se o disco está aos estalos faz o backup usando o ghost ou image e vai trocar o disco por outro ... n tarda mto vai tudo o que lá tens á viola e quem fica a arder és tu!
     
  13. artsite

    artsite Power Member

    Eu tenho 2 de 80gb Hitachi sata em raid-0 numa nforce2, e por acaso também faz esses estalos mas quando ligo o pc.

    O meu seagate nem se houve nada, parece sempre desligado..............
     
  14. Eu tive um seagate de 60Gb que começou com esses estalos.
    Não liguei muito.
    Passadas umas semanas o disco deixou de arrancar. Ao ligar o pc, o disco não era detectado. Só muito raramente.
    Mandei-o para RMA, na fujitsu, já que o meu pc era de lá.
    Como não tinha arranjo e os unicos com tão pouca capacidade que lá tinham eram os WD raptor de 74Gb, foi um desses que me mandaram :D:D:D

    Faz um backup urgente a esse disco e manda-o para RMA, é o que te aconselho.
     
  15. HAV

    HAV Power Member

    Já mandei o disco cos porcos, já tenho um hitachi sataII e funciona lindamente, embora seja mais barulhento do que aquilo que estava a espera.

    Obrigado a tutti!
     
  16. GeNiUs69

    GeNiUs69 Power Member

    poix os hitachi's faxem um bocado de barulho :S
     
  17. blueplayer

    blueplayer I'm cool cuz I Fold

    Tenho um segate de 160Gb que faz o mesmo (estalos) de vez em quando mas esta a ficar cada vez pior.... Vou envia-lo para RMA para a seagate, mas tive a ver o site e deixou-me confuso, pois eles nao dao grande informaçao (pelo menos que eu encontrasse).

    Como faço para enviar isto?
     
  18. ec99031

    ec99031 Power Member

    Viva, eu por acaso também tenho uns barulhos...
    è assim, à uns tempos atrás fiz uns renders de uns viedeos e como aquilo demorava muito tempo deixava o pc de noite a fazer o trabalho (digamos que foi um fim de semana a renderizar 4dvd's - todos seguidos...)

    Agora, apartir dessa altura, o meu WD de 80Gb faz um barulho ao aceder aos dados (mas é mais do tipo RR..RRR.RRRRRRR....). Outra coisa que eu noto é que se metê-lo a fazer uma desfragmentação (em qualquer das duas partiçoes que ele tem) a temp sobe imenso... De uma das vezes tive de cancelar a desfrag e desligar o pc porque já estava nos 52ºC...

    Acham que é melhor metê-lo pra RMA? É que já foi um pra tras (queimado) e não me apetecia levar outro e ficar sem os 80Gb (que até me fazem falta...)
     

Partilhar esta Página