1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Sem acesso à Internet

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por cbspereira, 26 de Dezembro de 2007. (Respostas: 3; Visualizações: 574)

  1. cbspereira

    cbspereira Power Member

    Olá a todos. Tentei fazer a ligação em rede entre um portátil e um pc. Não consegui e - o que é pior - desconfigurei alguma coisa e agora não consigo ter acesso à Internet no portátil. Já andei às voltas no painel de controlo e não consigo resolver o assunto.
    Poderão dar-me uma ajuda para recuperar a Internet? (a ligação entre computadores pode ficar para mais tarde)
    O portátil é um Toshiba L40 com o Windows Vista Premium.
    A ligação à Internet é pela TMN através de placa de banda larga USB.
    Muito obrigado pela ajuda.
     
  2. Learner

    Learner I fold therefore I AM

    Não será mais fácil desinstalar e voltar a instalar a placa USB da TMN?
     
  3. cbspereira

    cbspereira Power Member

    Segui o conselho, mas a situação continua igual...
    Obrigado à mesma.
     
  4. Learner

    Learner I fold therefore I AM

    Vamos cá ver.
    Teoricamente, se desinstalaste a placa TMN (reiniciando o PC de seguida), devias ficar sem configurações de acesso à Internet. Quando instalas, ele não volta a criar a ligação? Eu não sei como é que trabalham as placas de banda larga dessas operadoras.
    Mas... Não faz a conexão à Internet? Tentas ligar e dá algum erro?
    Eliminar ligações que tenhas criado para por os PC's em rede.
     

Partilhar esta Página