1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Sem acesso a pasta

Discussão em 'Windows 7 e anteriores' iniciada por carcaroth, 5 de Abril de 2008. (Respostas: 5; Visualizações: 657)

  1. carcaroth

    carcaroth Power Member

    Tenho um problema estranho:

    Montei um computador novo, com novo hardware pois o anterior pifou. Comprei tambem um disco novo (SATA) e instalei o XP tudo direitinho. Mas queria transferir coisas do meu antigo (IDE) disco e por isso montei-o e consigo aceder a este disco no explorador na boa (drive E)

    Mas há uma pasta que não consigo aceder, dá a mensagem de erro "E:\Documents and Settings\NOME - Access is denied", este NOME é a pasta que tem o nome do administrador no anterior disco, e que tem coisas como "Os Meus Documentos", Desktop, etc.

    Não sei como resolver isto agora, naquela pasta estão algumas coisas guardadas que quero e agora não consigo, alguém tem pistas sobre isto?

    A minha suposição é que como as pastas pertenciam ao administrador agora nao consigo aceder.... Mas não fz grande sentido n consiguir aceder agora, tb sou administrador da máquina.
     
  2. Pretender

    Pretender Power Member

    Tens que fazer ownership da pasta.
    Normalmente isso está em propriedades da pasta, tab segurança
     
  3. carcaroth

    carcaroth Power Member

    Obrigado pelas sugestão, mas nas propriedades da pasta aparecem três tabs: General, Sharing, Costumize e em nenhuma delas aparece a opção ownership...
     
  4. LIDH

    LIDH Power Member

    tens de iniciar a sessao como administrador (eu tive de iniciar em modo de segurança) tenta entrar em modo de segurança e faz isso, depois diz algo
     
  5. carcaroth

    carcaroth Power Member

    Graças às dicas do Pretender e MC_Lightning já resolvi o problema, de uma forma muito simples:

    -Entrei em modo de segurança como administrador;
    -Fui a Propriedades -> Segurança;
    -Adicionei na lista de utilizadores o nome "Users";
    -Após este utilizador ter sido criado, seleccionei-o e nas permissões escolhi "Full Control";
    -Fiz "apply" a passado algum tempo (depende do número de pastas/ficheiros) fiz OK e reiniciei o PC normalmente.

    Agora já tenho acesso à pasta.

    Resolvido :)
     
    Última edição: 7 de Abril de 2008
  6. Tambem ja resolvi o meu problema! =D
     

Partilhar esta Página