1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Sem hibernação após instalação do SP1 no Vista

Discussão em 'Windows 7 e anteriores' iniciada por Bensan, 5 de Maio de 2008. (Respostas: 11; Visualizações: 1051)

  1. Bensan

    Bensan Power Member

    Boas,

    Desapareceu-me o suporte e a opção de hibernar depois de ter instalado o SP1 no Vista Business 32bit.

    Alguém sabe porquê ou como resolver a questão?

    Obrigado!

    Cumprimentos,
     
  2. Boas

    Olha quando estiveres no ambiente de trabalho carrega ALT+F4 e aparece-te uma janela com varias opções
     
  3. redowk

    redowk Power Member

    procura por hybrid sleep


    para o desabilitares e nas advanced power options mas le o k é antes de desligar pode ter utilidade para ti

    assim que o desabilites passas a ter o hibernar no meu
     
  4. Bensan

    Bensan Power Member

    Carreguei em ALT + F4 e aparece um menu com várias opções (Encerrar, Suspender, etc) mas não inclui o Hibernar.

    Nas opções avançadas de energia não aparece sequer a opção de suporte à hibernação.

    Ela existia, mas assim que instalei o SP1 do Vista deixei de a ter.

    EDIT: Procurei por hybrid sleep mas não aparece nada.
     
  5. redowk

    redowk Power Member

    procura na net não no pc

    desabilita isso nas advanced power option-->/painel de controlo / power options / chenge when the computer goes to sleep / advanced power options / change settings that are currently unavailable / depois dentro de sleep tens o hybrid sleep


    depois já te deve aparecer o hibernar
     
  6. olly

    olly Power Member

    [offtopic]

    Desculpem o off topic mas serei eu o único a pensar que as actualizações do Vista em vez de resolver ainda criam mais problemas?

    De cada vez que tinha a infeliz ideia de fazer uma actualização tinha de haver algo que deixava de funcionar correctamente... até ao dia em que desisti de actualizar :(

    A partir de então nunca vi o meu pc a funcionar tão bem e tão rápido.
     
  7. Bensan

    Bensan Power Member

    Obrigado pela ajuda. :)

    Mas já procurei e não encontro referência ao assunto. Sei que já aconteceu com mais pessoas pela informação que me deram, mas no centro de informática a que recorri não me conseguiram resolver o problema.

    Já vasculhei todas as opções e definições que o painel de energia tem e não há qualquer referência a hibernar que possa ser activada, nem desactivada. Simplesmente foi banida do meu PC.

    Se alguém enfrenta ou enfrentou o mesmo problema, e que encontrou alguma forma de o resolver, que por favor me dê uma ajuda.

    Muito obrigado desde já!

    Cumprimentos,
     
  8. Lerros

    Lerros Power Member

    Comigo tambem se passa uma situação parecida, a mim aparece a opção para hibernar e consigo hibernar, mas quando volto a ligar o PC, aparece que o windows foi encerrado de forma errada e se quero iniciar em modo de segurança ou normalmente. Já andei tambem a pesquisar pela net e nada, infelizmente parece que o SP1 atrofiou a hibernação em alguns PC's.
     
  9. PMP1337

    PMP1337 Power Member

    mas os vossos PCs não têm uma tecla de sleep.
    O meu como é portatil tem...

    @olly
    Podes crer, então no XP depois do pc ter ficado tão lento com o SP2 começei a ter medo de SP(super problems).
    Neste parece que acabou de sacar o SP1, vamos ver, se der probs, system restore e espero pelo proximo, já não é a primeira vez que faço isso.

    O primeiro update do Vista causou-me BSOD. Felizmente fiz logo system restore.:)
     
  10. Lerros

    Lerros Power Member

    O meu tambem é portatil e tem a tecla sleep, mas o problema do meu é que ele hiberna, mas quando volto a ligar o portatil, o windows diz que foi encerrado de maneira incorrecta.
     
  11. wviegas

    wviegas Power Member

    se pesquisarem em ingles existem "N" explicacoes...

     
    Última edição: 15 de Maio de 2008
  12. Lerros

    Lerros Power Member

    Sim, tambem fiz isso para activar a hibernação no meu, mas mesmo assim dá aquele erro quando volto a ligar o PC.

    RSantoss se fizeres isso que o xviegas disse consegues activar a hibernação? Se conseguires, depois diz se a hibernação funciona bem.
     

Partilhar esta Página