1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Sem icones?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por apocalipsus, 14 de Setembro de 2005. (Respostas: 4; Visualizações: 798)

  1. apocalipsus

    apocalipsus Power Member

    Boas
    Ontem aconteceu algo estranho.
    Os icones do desktop desapareceram todos, quer dizer, eles mudaram para akeles icones de "aplicaçao desconhecida".
    Ate quando vou ao iniciar.
    Como posso remediar isto?

    Pic

    [​IMG]

    Boas Gostava que apaguassem o topico porque o prob ja esta resolvido.
    Nao sei o k se passou eles voltaram do nada, é que foi mesmo do nada.
    Liguei tava la os icones manhosos como mostra a pic, abri o firefox, fechei, e eles voltaram.

    Obrigado a todos os que ajudaram
     
    Última edição: 16 de Setembro de 2005
  2. isso ja me aconteceu.

    foi apos instalar um programa qualquer. desisntalei o programa e o problema resolveu-se.


    ve melhor os programas que instalaaste antes de isso acontecer.

    :003:
     
  3. apocalipsus

    apocalipsus Power Member

    Mas eu nao instalei nada :(
     
  4. h3NtRiX

    h3NtRiX Power Member

    A mim só me aconteceu isso quando uma vez instalei um pacote de icones do style xp...
    Mas pelo que vejo não me parece que uses o style xp.

    []'s
     
  5. Mendázio

    Mendázio Power Member

    No site do dougnox tens uns File Association Fixes que podes sacar.

    BTW, o system restore não te ajudou? Faz também um scan para vírus e spyware.
     

Partilhar esta Página