1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Sem imagem

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por JPVieira, 24 de Dezembro de 2007. (Respostas: 11; Visualizações: 666)

  1. JPVieira

    JPVieira Power Member

    Boas malta, tenho aqui um PC que simplesmente não dá imagem no monitor, já testei mudar a gráfica e continua sem dar imagem...já pensei na motherboard poder estar estragada mas não sei se penso bem...

    o speaker não apita não sei se por estar estragado se o que quer que seja...

    agradecia se alguém tiver alguma dica ou palpite acerca disto...

    cumprimentos
     
  2. rustyballzz

    rustyballzz Power Member

    tira-lhe as memorias para ver se apita.
     
  3. JPVieira

    JPVieira Power Member

    o speaker nao dá sinais de vida

    penso k teja bom...

    mudei de memória e de gráfica e ficou na mesma

    experimentei tirar e colocar de novo o processador e ficou na mesma... :s

    sugestões?
     
  4. Kamipt

    Kamipt Power Member

    E o monitor está bom?

    Quando ele arranca dá para ver se os discos leêm com o comportamento normal de um load de windows?
     
  5. rustyballzz

    rustyballzz Power Member

    tirando as memorias ou a grafica por ex. das slots, o speaker tem a obrigaçao de apitar.
    verifica as ligaçoes da caixa é board, deve tar ai alguma coisa a fazer curto.

    cumpz.
     
  6. JPVieira

    JPVieira Power Member

    Tirei uma RAM e nada... nem um assobio...

    será k a board se estragou?
     
  7. BUDA

    BUDA Power Member

    Oias :)

    O speaker não apitar às x´s acontece e principalmente quando não se liga o dito cabo à board ou quando inadevertidamente o desligamos ou até quando está tudo ok.

    Por acaso essa board não tem chip gráfico onbord pois não ???
    Qual a gráfica que meteste ???

    Num sei se ajuda... mas se a Board tinha gráfica onbord antes de instalar a gráfica nova é preciso mudar previamente isso na Bios pois o monitor ligado agora à nova gráfica não vai receber qq informação desta. Daí as minhas questões iniciais.

    Sei que é óbvio mas, por x´s já tentámos tanta coisa que nos esquecemos do essencial.

    Espero ter ajudado e Boas Festas :)
    António Oliveira AKA BUDA 8)
     
  8. JPVieira

    JPVieira Power Member

    O cabo do speaker tá ligado á board, quanto á gráfica sempre foi esta... e nao é onboard...
     
  9. UnknownName

    UnknownName 1st Folding then Sex

    Experimentaste mudar de Monitor? Ou experimentar o Monitor noutro PC?

    Da gráfica não é, pode ser da motherboard mal configurada ou da MB avariada (mas duvido, não há razões para não dar imagem, supostamente ias era ter muitos problemas na imagem se fosse do AGP/PCI-e).

    O não apitar normalmente pode ser dos cabos mal ligados ou simplesmente não apita (a minha MB por exemplo nunca apitou, provavelmente nem tem speaker).

    Desmontar a motherboard e montar tudo de novo (após umas boas limpezas) pode também resolver o problema.
     
  10. JPVieira

    JPVieira Power Member

    Pode acontecer por se terem partido dois pinos do processador?
     
  11. rustyballzz

    rustyballzz Power Member

    :lol: ah..pois...

    cumpz.
     
  12. JPVieira

    JPVieira Power Member

    ahm..... e se tiver um processador bom e nao dar?
     

Partilhar esta Página