1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

sem resposta do Gateway

Discussão em 'Telemóveis' iniciada por Mister paulo, 14 de Agosto de 2008. (Respostas: 12; Visualizações: 10156)

  1. Mister paulo

    Mister paulo Power Member

    Olá , ás vezes qndo eu vou na rua encontro uns pontos de acesso ah internet. alguns funcionam mas a maioria diz 'sem resposta do Gateway' alguém sabe dizer como resolver isto? ou é mesmo assim e não dá para mudar...?
     
  2. Purex

    Purex Power Member

    Essa mensagem aparece quando o ponto de acesso tem o DHCP desligado e não consegue atribuir um IP automáticamente ao teu telemovel. Só te conseguirás ligar a pontos de acesso com o DHCP ligado.

    Por exemplo em minha casa, tenho os IPs atribuidos manualmente ao Desktop, ao portátil, ao N80 e á PS3. Isto para mim é conveniente por causa do port-forwarding, para não ter que andar a alterar as regras constantemente.

    Resumindo, não podes mudar isso. Só quem tem acesso priviligiado ao ponto de acesso.

    Cumps
     
  3. Mister paulo

    Mister paulo Power Member

    eu vejo dnde vem o sinal e vou á casa da pessoa e digo pa mudar isso xD e claro que vai mudar...xD bgado [[[]]]
     
  4. tenho o meu pc ligado ao telemovel por wireless (directo) mas... nao tenho net diz que nao tem a resposta do Gateway alguem tambem me pode ajudar?

    Tu ja que percebes disto que eu ja vi podes-me dar uma ajudinha ^^ XD
     
    Última edição pelo moderador: 9 de Setembro de 2008
  5. Comprei um n85 e quando tento ligar à internet no telemovel por wireless aparece-me a mesma mensagem. Já tentei configurar o router e o telemóvel com várias configurações que li por aqui para outros modelos da nokia e até agora nada.

    Se alguém quiser ajudar dou aqui algumas informações adicionais: o telemóvel é o nokia n85 e router é um thomson (fornecido pela pt no serviço MEO).

    Já agora se houver alguém com conhecimentos de informática e disponibilidade para fazer um tuturial era óptimo, porque cada vez mais gente adquire telemóveis com a possibilidade de ligar à net por wireless e este problema irá aparecer com mais frequência. Se já houver um tópico acerca deste assunto, desde já, peço desculpa e agradecia que deixassem aqui o link.
     
  6. Purex

    Purex Power Member

    Entra na página de configurações do router, desliga o DHCP ( atribuição automática de IP´s ) e define a range ( gama ) de ips a utilizar.

    Atribui um ip fixo aos aparelhos que vão ligar ao router, dentro da range de ip´s que definiste no passo anterior.

    Esta atribuição de IP´s é feita em cada um dos aparelhos que queiras. Vais ao N95 ás definições de rede e IP e atribuis o IP. Fazes o mesmo no PC ( ligações de rede, definições, etc ). Em ambos terás que definir a mascara de subrede 255.0.0.0.

    Exemplo:

    PC

    Endereço IP 192.168.1.2 ( por exemplo...também podia terminar em 3 ou 4 ou 5...) *
    Mascara de sub-rede 255.0.0.0
    Gateway : 192.168.1.1 ( depende do router, por norma é o mesmo endereço que a página do router )
    DNS: 192.168.1.1

    N95

    Endereço IP 192.168.1.3 - * ( aplicável ao exemplo anterior )
    Mascara de sub-rede 255.0.0.0
    Gateway : 192.168.1.1
    DNS: 192.168.1.1

    * No router tens que definir a range de IPs entre 192.168.1.2 e 192.168.1.10, por exemplo.

    Fiz este pequeno tutorial um pouco de cabeça, pq não tou ao pé do PC para colocar os dados exactos. Mas é algo deste género. Se estiver algo impreciso, alguém mais entendido que me corrija, pf.

    Cumps !
     
    Última edição: 29 de Outubro de 2008
  7. MoOl

    MoOl Power Member

    Ja tentei de Tdo !!! entra durante um minuto e dpz aparece o mesmo erro :S
    Tenho o nokia n 78 .
    Algem que descobra uma soluçao ?
     
  8. Tambem não consigo o meu router é o da vodafone não acho nada de dhcp :(
     
  9. _nobody_

    _nobody_ Power Member

    vou desenterrar este post porque aconteceme exactamente o mesmo...o telemovel em causa é um nokia 5800 e o router é thompson (MEO)
     
  10. PapiMigas

    PapiMigas Power Member

    por aqui o mesmo... com Meo e Nokia E63... :sad:
     
  11. PapiMigas

    PapiMigas Power Member

    Descobri isto e resolveu... para quem tem o MEO com router thomson... Não é solução mas funciona!
    Tem que se desactivar o QoS mas no browser de configuração não aparece...

    Ligar por telnet ao router, visto que grande parte das opções de configuração não estão disponíveis através da interface gráfica (usando o browser), sendo assim:

    Em Windows:
    1 - Iniciar -> Executar -> cmd
    2 - telnet xxx.xxx.xxx.xxx (IP do router)
    3 - Username: Administrator, Password: xxxxx

    Agora basta introduzir 3 comandos:
    4 - wireless qos config mode=disabled
    5 - saveall
    6 - exit
     
    Última edição: 3 de Setembro de 2009
  12. onde e' que metes os comandos? nao consigo encontrar nada no router para tal
     
  13. artificiaL+

    artificiaL+ Power Member

    Vou desenterrar isto, porque acontece-me exactamente a mesma coisa com o meu 5800 agora. Mas sempre deu antes. Agora é que aparece Sem resposta gateway. Tenho ZON, o netgear.
     

Partilhar esta Página