1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Sem som devido a crash estranho!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Twilight, 12 de Agosto de 2006. (Respostas: 4; Visualizações: 1389)

  1. Twilight

    Twilight Power Member

    Ora bem, vou por partes.

    Um destes dias, depois de voltar ao windows, dou-me conta que estou sem som no winamp, pelo que obtenho um erro de bad driver!
    Vou entrar no CSS e deparo-me com o jogo a correr sem som.
    O mais estranho é talvez o facto do windows manter akeles sons wav qd se muda de pasta e coisas desse tipo.
    Depois de várias tentativas de reinstalação das drivers da placa de som (e do DX), dei-me conta k qd o windows acaba de chegar ao desktop eu ainda tenho som, mas k dps de um crash, k vim confirmar depois ser, de um serviço/app deixa de dar. Consegui ver k ainda dava no inicio, indo ao sounds no painel de controlo, pois qd o problema surge fico com akelas caixas todas cinzentas (se m poder mexer).

    O antivirus nao acusa nada.

    O relatório de erro do windows para akele crash k falei diz que:
    Alguma ideia?

    As mudanças k fiz ao OS foram:
    - Desinstalar o GRAW
    - Instalar o WoW
    - Permitir k o windows fizesse um update no shutdown anterior.

    Tenho uma Audigy e o windows XP Pro!

    Obg dd já!
     
  2. atlante

    atlante Power Member

    Isso parece-me conflito de drivers, faz um download do site do fabricante das mais recentes.

    Verifica ainda que nao tens o som onboard ligado na BIOS.

    cumps
     
  3. Twilight

    Twilight Power Member

    Conflito de drivers? Mas não foi instalada nenhuma peça nova e estava OK há quase 1 ano...

    Por acaso já tinha sacado as ultimas drivers do site, mas foi um no go again.

    Quanto ao som on-board, não me tinha lembrado de ver isso, mas se fosse esse o caso, o windows tinha visto hw novo pa instalar.
    À mesma fui verificar, tava off.

    Vou experimentar trocar a placa de slot e dps logo se vê.

    Obrigado Atlante!
     
  4. atlante

    atlante Power Member

    Eu estava a explorar a possibilidade de as instalacoes e desinstalacoes que fizeste pudessem ter levado alguns ficheiros a nível do som, ou do windows.

    Esse crash que relataste acima, refere-se a um erro no Instalador do Windows, logo deves desinstalar o Windows Installer e voltar a instalar a versao mais recente e mais uma vez reinstalar drivers de som para mais seguranca.
     
  5. Twilight

    Twilight Power Member

    Pois eu reparei k realmente estava relacionado com o windows installer, mas a meu ver ser razão alguma.

    Fiz como disse em cima, i.e., troquei de slot e agora tá ok...

    Obrigado novamente!
     

Partilhar esta Página