1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Sem som nos browsers

Discussão em 'Windows Desktop e Surface' iniciada por Eagleheart, 19 de Dezembro de 2006. (Respostas: 4; Visualizações: 1099)

  1. Eagleheart

    Eagleheart Power Member

    Boas desde hoje que não tenho som no firefox quando estou a visualizar um filme qualquer no youtube ou um qualquer flash.
    Pensei que era do firefox porque instalei a nova versão mas o IE está na mesma >(

    Winamps, wmp, msn tudo tem som menos os browsers...

    Alguém sabe como resolver? :'(
     
  2. emlf

    emlf Power Member

    tou na mesma situação :S
     
  3. Eagleheart

    Eagleheart Power Member

  4. luikki

    luikki Power Member

    faz isto:

    Open registry editor by going to Start menu, Run, typing regedit and then Enter. After that, in the registry editor, walk yourself through the tree in the left pane, till you reach

    My Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32

    And then on the right pane, right click and click on New, select String value, enter "wavemapper" (without quots of course), ENTER, type "msacm32.drv", ENTER.
    Close the editor.

    o problema deverá estar resolvido.....

     
  5. Eagleheart

    Eagleheart Power Member

    és DEUS!

    ja tinha visto essa solução mas eles começavam pelo software\micro... e tava a anhar nem diziam que era no regedit, pensava que era 1 pasta qq...
    Foi mesmo nobbada lol
     

Partilhar esta Página