1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Sem som

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por cristty, 20 de Agosto de 2006. (Respostas: 28; Visualizações: 2596)

  1. Olá e bom dia a todos,

    Estou sem som no meu Pc e preciso de umas dicas para ver se o ponho a funcionar normalmente.
    Resumo da situação:
    Tive um prob com virus e decidi reinstalar todo o sistema. Correu tudo ok menos um PCI device que não consigo actualizar de manheira nenhuma.
    As mensagens que recebo são sempre que não conseguiu encontrar o software necessário.
    Não sei se é isto que está a bloquear o som, mas penso que sim pois é o unico controlador desactivo.
    Será que é esse o prob?
    Agradeço a todos os que tiverem disponibilidade para me encviarem uma dicazita....

    Obgd
    Cristty

    É um hp pavillion a829pt
     
  2. PoolMania

    PoolMania Banido

    Cheira-me a drivers não instalados.....Qual é o teu sistema de som? Som Onboard? placa de som? e qual a marca e modelo?
     
  3. Se calhar....
    O som é onbord, com placa AC97 I2.2 - Realtel ALC650 6
     
  4. Techdoctor

    Techdoctor Power Member

    Claro q é falta dos drivers de som!
    Tens q os instalar. Tens isso no CD da Board.
     
  5. O problema é que não tenho os CD da board.
    Não consigo dar a volta de maneira nenhuma?
     
  6. shello

    shello Moderador
    Staff Member

    Vai ao site da board e transfere os drivers de som para a tua board.
     
  7. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    Qual é a tua board?
     
  8. Techdoctor

    Techdoctor Power Member

    A board "Asus A7N8X-LA" n aparece no site da "Asus" mas sim no site da "HP", pelo q penso ser 1 modelo exclusivo q a "Asus" fez para o "HP Pavilion A230N". Confirmas q esse é o teu computador?

    Em caso afirmativo vais a este link
    http://h10025.www1.hp.com/ewfrf/wc/...product=330086&dlc=en&softwareitem=pv-15947-2
    e clicas em "Download only" no final da pagina para obteres os drivers de som.
    Instala o ficheiro descarregado.

    Depois vais a este link
    http://h10025.www1.hp.com/ewfrf/wc/...product=330086&dlc=en&softwareitem=pv-36798-1
    e fazes download do ficheiro "Realtek AC'97 Audio Driver Update", q é uma actualização dos drivers de áudio.
    Instala o ficheiro descarregado.

    E penso q o problema ficará resolvido.


    Se por qq motivo necessitares de + drivers para esse computador tens aqui a lista toda:
    http://h10025.www1.hp.com/ewfrf/wc/softwareList?lc=en&cc=us&dlc=en&product=330086&lang=en&os=228


    Cumprimentos. [​IMG]
     
  9. O meu é um HP Pavillion A829pt
    Os downlods que me indicaste já fiz no site da HP relavante ao meu modelo e não funciona.
    Recebo sempre a mesma mensagem:
    "the original dricers are stored in the c:\Hp\Drivers|audio folder. Please install the driver through the device manager"
    Só que não consigo avançar com a instalação prque dá erro de compatibilidade com o Win XP.
    Complicado....
     
    Última edição: 23 de Agosto de 2006
  10. Techdoctor

    Techdoctor Power Member

    :)
    N te preocupes com esse "erro". Se é o q julgo n se trata de 1 erro de compatibilidade mas sim um aviso de q o "XP" n reconhece a assinatura desses drivers, o q é perfeitamente normal.
    Nem sempre as marcas se dão ao trabalho de mandar as actualizações de drivers para a "Microsoft" para q esta as coloquem como reconhecidas, pelo q é "mato" encontrar-se situações com esse aviso.

    Força nisso, pq mesmo q te dê algum problema qd muito seria o som q deixaria de dar. Ora como ele n está a funcionar e não... [​IMG]
     
  11. Obrigado pela disponibilidade
    Não funciona mesmo....
    Segui todas as indicações mas o "Please install the driver through the device manager"
    mantem-se e som nada...
    Mais alguma dica???
     
  12. synth

    synth Power Member

    já tentaste o windows update ?
    ... às vezes podes encontrar lá alguma coisa :)
     
    Última edição: 24 de Agosto de 2006
  13. Techdoctor

    Techdoctor Power Member


    Então faz o q a mensagem te diz!

    Num post anterior disseste q a mensagem era
    "the original drivers are stored in the C:\HP\Drivers|audio folder. Please install the driver through the device manager".
    Então faz o seguinte:

    Vais ao Gestor de Dispositivos (Iniciar -> Painel de Controlo -> Sistema -> Hardware -> Gestor de Dispositivos) clicas com o botão direito do rato em cima do "PCI Device" e escolhes "Propriedades";
    Depois vais ao separador "Controlador" e clicas em "Actualizar Controlador";
    No 1º ecrã q te aparecer ("Bem-vindo ao Assistente de Actualização de Hardware") seleccionas "Não, não desta vez";
    No ecrã seguinte seleccionas a 2ª opção ("Instalar a partir de uma lista ou de uma localização específica");
    No próx. ecrã selecciona a 1ª opção ("Procurar o melhor controlador..." e a 2ª sub-opção ("Incluir esta localização na procura") e na janela q fica activa escreves o caminho q a mensagem te tinha dado: C:\HP\Drivers\Audio. Confirma q é mesmo este o caminho (vais lá pelo "Explorer" e vês qual a pasta dentro da dos drivers onde estão os de áudio);
    Clicas em "Seguinte" e o processo instalará então os drivers de som.

    Depois diz se resultou ou n.


     
  14. Olá mais uma vez,
    Semi resultou, o PCI device activou-se, eu andava a tentar actualizar de maneira diferente e nunca resultava.
    O problema do som mantem-se
    Sempre que tento ouvir um cd recebo como mensagem "sound system error"
    Vou tentar novamente os dowloads das drivers da Hp, pode ser que resulte
    Dou noticias assim que experiemntar
     
  15. Pois então continuo na mesma.
    Quando tento por um cd a tocar "sound system error"
    no painel de controlo - sons e dispositivos de audio, as indicações que tenho são:
    Sem dispositivo de audio, sem dispositivo de reprodução, mas todo o hardware diz estar a funcionar correctamente.
    Definitivamente falta-me qualquer coisa, o que será?
    Será da placa?
     
  16. Techdoctor

    Techdoctor Power Member

    Vamos então ver isso com + calma...
    Faz-me 1 favor: coloca aqui 1 Print Screen do teu "Gestor de Dispositivos" de modo que apanhe toda a categoria de "Som, Video e Controladores de Jogos" aberta bem como algum dispositivo q esteja marcado com problemas (ponto de interrogação amarelo atrás ou bola amarela com ponto de exclamação ou um "X" vermelho).
    Assim tipo isto:

    [​IMG]


    É para ver se se percebe melhor o q se passa aí nesse portátil.

     
  17. Techdoctor

    Techdoctor Power Member

    Escreveste "Aqui vai" mas n veio nada... :)

    Caso n saibas como colocar aqui uma imagem, eu explico-te:

    Depois de teres o "Gestor de Dispositivos" aberto como te pedi no post anterior, carregas na tecla Print Screen, abres o "Paint" (Iniciar -> Todos os programas -> Acessórios), recortas só a área da imagem q interessa (para q depois possa ficar maior e + legível) e gravas como "JPG" (para q n ocupe tanto espaço como com "BMP");

    Depois vais, p.ex., ao "ImageShack", para carregar a imagem:
    http://imageshack.us/

    Aparece-te 1 quadro deste tipo:

    [​IMG]
    (fig.1)


    Neste quadro clicas em "Browse..." para indicares onde tens a imagem no teu PC (ver fig.1);
    Seguidamente clicas em "host it!" (ver fig.1);
    Qd o programa terminar de carregar a imagem dá-te um ecran do tipo do da fig.2.

    [​IMG]
    (fig.2)


    Como vês tens aí vários links. Escolhes o 2º (o q no fim da linha diz "Thumbnail for forums (1)"), seleccionas com o rato, clicas com o botão direito e fazes "copy" (ver fig.3);

    [​IMG]
    (fig.3)


    Vais ao teu post e colocas lá o link carregando nas teclas "Ctrl" e "V" ao mesmo tempo.

    E está feito! :)


    Se tiveres + alguma dificuldade avisa.
     
    Última edição: 29 de Agosto de 2006
  18. Pois claro tinha que ter uma explicação...
    Não tenho autorização para colocar anexos.
    E agora?
     

Partilhar esta Página