1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

sensores da board marados?

Discussão em 'Modding e Overclock' iniciada por o_eRviNNhaS, 25 de Fevereiro de 2005. (Respostas: 8; Visualizações: 566)

  1. o_eRviNNhaS

    o_eRviNNhaS Power Member

    boas.

    este deve ser o meu primeiro post na secção de cooling se não me falha a memoria...

    cá vai o meu problema:

    mudei para a64 ha ja algum tempo (2/3 meses...) e enquanto tinha o pc a ar nunca me deu na gana ver como se portava o cpu a nivel de temperaturas nem a nivel de clocks. acontece que mudei para WC (este sistema) esta semana e antes de desmontar a makina para montar o wc fui ver por curiosidade as temperaturas, usando o mbm5. a temperatura do cpu era de 36/37º com os programas geralmente abertos. até aqui tudo bem.... monto o wc, deixo-o a testar para prevenir eventuais fugas e depois de montar os componentes na caixa, 'encharco' o sistema com agua destilada (entenda-se que encharquei o local apropriado...) :D ligo a makina e a 1ª coisa que fui ver foi a temperatura. qual não é o meu espanto que, com a mesma configuração, hardware, cpu clock, tudo igualzinho a como eu tinha a ar a temperatura atirava-se ( e atira...) para os 49º/51º. falei com um conhecido meu, mais entendido que eu nestes assuntos e ele disse-me que os sensores das MSI são mamados. será?

    aqui vai as specs do WC:

    -Radiador HTF-TRIPLE montado no topo da caixa com Espelho Aquacomputer e 3 fans revoltec darkblue 120mm a meter ar frio
    -Bloco Alphacool a64 Nexxxos Pro
    -Depósito cuplex 25cm montado na traseira da caixa, do lado de fora
    -Bomba Eheim 1048

    o circuito é: bomba-> radiador -> cpu -> deposito

    agora pergunto... o que se passa?
     
  2. MJRL

    MJRL To fold or to FOLD?

    Isso é comum ultimamente nas boards, mas se tiveres o sistema estável não ligues muito às temps.
    Já agora vê se tens o bloco bem posto.
     
  3. Mr.Mike

    Mr.Mike I fold therefore I AM

    O teu problema não é o watercooling mas sim a board, que parece ser a maior nódoa à face da terra a nível de medição de temperaturas!

    Aconselho-te a perderes umas horitas a ler esta thread....

    http://www.techzonept.com/showthread.php?t=45985
     
  4. o_eRviNNhaS

    o_eRviNNhaS Power Member

    tks.

    mr. mike pelo k percebi, a board dele é a neo2 a minha é so neo. penso que a diferença é que a board da thread que mostraste é socket 939 e a minha é 754. mas li na diagonal e tem muitos dos mesmos sintomas...

    será que com os sensores do gatewatch isto dá as temps certas? como é informação independente da board, não existe alteração de temps certo?

    cumps
     
  5. MJRL

    MJRL To fold or to FOLD?

    Tenta colar o sensor no bloco, o mais perto do cpu possivel, eu tinha percebido que a tua era 754, por causa da sign, mas tava a referir-me às ultimas boards para A64 em geral, tem montes de falhas a ler as temps.
     
  6. Mr.Mike

    Mr.Mike I fold therefore I AM

    A informação mais correcta a nível de temperaturas é quase sempre por via de sensores colocados por ti mesmo o mais junto possivel do emissor de calor.
    O facto da board não ler bem as temperaturas, para além de não ser um problema novo, não quer dizer que a board seja má! Por exemplo a Abit NF7-S tb lê as temperaturas de uma forma estranha, e no entanto é das melhores boards NF2.
     
  7. o_eRviNNhaS

    o_eRviNNhaS Power Member

    mjrl, a minha é 754. eu tava era a dizer que o link do mr.mike era uma board 939.

    yup, não é a 1ª board que experimento que me dá problemas com temps. mas so aumentam qdo meto Agua. no bom sentido claro...
     
  8. Mr.Mike

    Mr.Mike I fold therefore I AM

    É verdade que é esquisito marar-se mais com wc do que com ac, mas tb tenho lido que quanto mais fria é a temp, mais se passam...
     
  9. o_eRviNNhaS

    o_eRviNNhaS Power Member

    sim, ja falei com + ppl conhecido e todos me confirmam, as boards deles tb não são fiaveis para medir as temps... mas se formos a ver nunca o foram, mas daí a disparidade de resultados... :S

    mas tb esta board não fica aqui muito tempo. fikei fiel às DFI e acho que é para elas que vou voltar. para 754 as DFI portam-se bem? vou fazer uma pesquisa...
     

Partilhar esta Página