1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Sera da board__ ou da grafica__

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por almirocs1.6, 10 de Setembro de 2008. (Respostas: 12; Visualizações: 612)

  1. almirocs1.6

    almirocs1.6 Banido

    Ora ontem o meu pc deixou de fazer poste! Deixei ligado cerca de uma hora mas nao dava imagem! Desligei voltei a ligar e comecou a trabalhar a estrelas! Hoje de manha nao dava outra ves e tive que fazer o mesmo! Ligar deixar aquecer e so depois trabalhou! Qual sera o problema, board, fonte, grafica ou a ram a dizer chau:::
     
  2. rustyballzz

    rustyballzz Power Member

    desmonta :P
    um deles foi
     
  3. almirocs1.6

    almirocs1.6 Banido

    A fonte a cerca de 2 mezes deu um estouro e ate a queimado cheirou! Mas sempre trabalhou! Devo considerar que a fonte dise chau:confused::confused:
     
  4. rustyballzz

    rustyballzz Power Member

    é possivel. dobra um clip e mete na ficha de 20 pinos no fio verde e num fio preto qualquer para ver se liga. ( usa um alicate com isolamento :D )
    com tanto bench que a tua grafica levou, nao tera sido ela a morrer tb?
     
  5. sOlDierFTW

    sOlDierFTW Power Member

    duvido que seja da fonte, pois parece k o PC liga... mas fonte pode ja nao aguentar a carga do PC todo... Essa do clip so serve para ver se a fonte trabalhar ! Não da para ver se tem defeito ! Para mim grafica. Se tens garantia vai la... se tanbem tens garantia da fontes vai trocar ! ^^
     
  6. almirocs1.6

    almirocs1.6 Banido

    garantia:confused::confused:
    Com a porrada que ela ja levou acho que nao dao garantia! Acho que nao e da grafica! Ela esta a dar muito bem! Penso que seja algum problema da bios da board! Com tanto clear c-mos ja ta a dizer chau! Tive uma outra asus em que o chip onde esta a bios morreu! Mas foi reparada! Estou a medo que seja disso!!
     
  7. almirocs1.6

    almirocs1.6 Banido

    Bem!! Afinal e mesmo a grafica! Esta confirmado! A menor tentativa de oc desliga! Mas estou a pensar que a fonte pode causar este problema! Certo:confused::confused:
     
  8. rustyballzz

    rustyballzz Power Member

    a grafica em OC puxa e a fonte se nao aguenta , desliga ( ou queima :P )
     
  9. almirocs1.6

    almirocs1.6 Banido

    Pois!! E isso que me esta a confundir! Tanto pode ser a grafica ou a fonte! Estou a ver que so testando!!! VOu por o PC todo em load!!! VOu correr 3Dmark a ver se aguenta em stock!!
     
  10. Marco André

    Marco André Power Member

    Não tens outro PC para testar os componentes?
     
  11. almirocs1.6

    almirocs1.6 Banido

    Infelismente nao!! Bem!! Um novo indicio!!! Sem OC no cpu consigo arrancar o 3Dmark mas crasha no 1o teste!! Com OC no cpu nem arranca!! E a grafica fas um apitar descomunal!!! Um barulho estranho como se estivese a derreter ou assim!! Mas as temperaturas estao boas! 45 idle 65 70 load nao e caso para fazer este ruido! Ca para mim a fonte nao aguenta isto!
     
  12. GraveSleepy

    GraveSleepy Power Member

    Eu aposto na fonte...
     
  13. almirocs1.6

    almirocs1.6 Banido

    Era a grafica!! Tive que a flashar! Mas que foi estranho ai isso foi!:mad:
     

Partilhar esta Página