1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Será da PSU ?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por pimpware, 7 de Agosto de 2008. (Respostas: 18; Visualizações: 899)

  1. pimpware

    pimpware Power Member

    Boas, hoje de manhã e pela primeira vez num ano o meu PC fez reboot sozinho ...


    As specs são:

    fonte: LC 6550 Green
    P5-vm /gráfica (onboard)
    Q6600
    3Gb ram
    Hd Wd 250Gb
    Gráfica - Sapphire 2600xt (desde Dezembro)



    Já me ocorreram várias hipoteses, a mem já foi testada, ja desliguei e liguei componentes e aleatoriamente lá vai mais um reboot.

    Umas vezes o reboot desliga mesmo as luzes do pc, outras vezes não quer arrancar, só mexe as fans por segundos.


    Depois tirei a gráfica e liguei à onboard, parecia que era da gráfica, mas afinal os reboots voltaram, mas com menos frequencia.

    OK, Board ou PSU ?

    Voltei a instalar a gráfica e chegou a um ponto que já nem deixa entrar na bios, voltei a tirar a gráfica.



    Testei uma molex com o multimetro e com o pc em carga com o OCCT durante 10 min, e as voltagens caem dos 12.20v para 10.80 e dos 5v para os 3v.

    No ultimo teste que fiz foi-se para um novo reboot...

    Acho que estas voltagens querem dizer que a fonte está a dar o berro não ?


    Cumps
     
  2. CuttyShark

    CuttyShark Power Member

    Com essas voltagens eu nem pensava duas vezes e comprava já uma fonte.

    Cumps
     
  3. pimpware

    pimpware Power Member

    Pois, bem me parecia.

    Para arrancar e usar net (como neste momento) e usando a gráfica onboard ele ainda se mantem nos 12.20v, mas basta fazer um teste com o OCCP e com o CPU ainda nos 80% de load as voltagens começam logo a cair e até as fans reduzem a velocidade, quase que deixo de as ouvir.


    Mas isto numa fonte destas é normal? faz agora precisamente 1 ano e trabalha sempre com UPS, será que a garantia pode ser activada ?
     
  4. JoaoAlves7

    JoaoAlves7 Power Member

    pede uma emprestada e testa...

    se se confirmar da fonte..RMA.

    cumps
     
  5. pimpware

    pimpware Power Member

    Desde já agradeço os vossos comentários.


    Mas ...



    WTF ?

    Já estava eu aqui convencido a ir buscar uma fonte nova quando me ocorreu a ideia de desligar e ligar de novo os cabos ligam à board.

    Liguei e estava tudo normal, arrisquei a montar a gráfica de novo e a meter o cpu a 100% e não desceu dos 12.10v.

    Estive a jogar meia hora COD4 para ver se puxava pelo sistema e as voltagens sempre normais.


    Não posso acreditar, tinha alguma ficha ou algum pin de alguma ficha a fazer mau contacto e atrofiava-me o sistema todo. O mais estranho é que à meses que não mexia dentro do pc, logo não mexi nos cabos, não punha sequer a hipótese de ser esse o problema.


    Cumps
     
  6. JoaoAlves7

    JoaoAlves7 Power Member

    vai testando isso...se tiveres novidades fala aqui com o ppl.

    cumps
     
  7. CuttyShark

    CuttyShark Power Member

    Tudo indica que tinhas mesmo um mau contacto, eu apenas te recomendei uma fonte nova porque parti do princípio que tinhas tudo ligado correctamente.Ainda por cima tinhas feito a medição com um multímetro, esses valores só podiam estar correctos.

    Cumps
     
  8. pimpware

    pimpware Power Member

    Por vezes um gajo começa a pensar nas coisas complicadas e não se lembra das mais simples, como verificar os fios :lol:

    Esse é o tipo de recomendação que eu daria por exemplo ao meu tio que mexe em Pc's à menos de 1 ano, eu que mexo à mais de 15 anos parti logo do principio que ver os fios era lamme, só podia ser algo mais complicado, fonte, ram, gráfica, tudo menos um simples fio.

    Estamos sempre a aprender, assim como, estamos sempre a nos enganar.



    Por isso fica aqui o meu testemunho, por muito lamme que vos pareça verifiquem sempre os fios:whistle:
     
  9. Fuzzed

    Fuzzed Power Member

    Uma coisa que a malta tem que começar a ver quando acontecem esses reboots magicos é os condensadores da board.
    http://www.badcaps.net

    O meu avô tinha varios problemas no computador da empresa, abrio e tinha uns 5 caps a rebentar literalmente, substitui e bomba a 100 % :)
     
  10. pimpware

    pimpware Power Member

    Boas,

    Parece que afinal o problema não era fios mal ligados, foi apenas coincidência ter mexido nos fios e depois funcionar bem.

    Hoje, domingo, quando chego a casa e vou ligar voltou tudo ao mesmo, tirei a gráfica e a placa tv e lá arrancou, mas basta carregar uma foto ou outra coisa que puxe mais um pouco pelo CPU e oiço logo as fans a abrandarem e o multimetro a descer.

    Parece que vou ter mesmo de meter outra fonte, não sei se posso mandar para RMA, só tenho a factura, feito parvo mandei fora tudo o que era papelada da fonte.



    Em última análise, penso que hipótese de ser um problema da board (condensadores) é quase nula, a corrente que tou a medir vem de uma Molex que por sua vez vem directamente da fonte. Não acham que estou certo ?
     
  11. pimpware

    pimpware Power Member

    quando carreguei no botão para "postar" senti as fans a abrandarem :mad:
     
  12. yahh

    yahh I folded Myself

    Parece-me fonte.

    Aconselho-te a comprar uma fonte de qualidade, desta vez.

    Recomendo-te a Corsair VX-450 por 60€

    Pode parecer pouco mas são 450w reais, é single-rail, tem uma elevada amperagem e é mesmo de qualidade. Podes ver a review aqui no fórum.
    E tem garantia de 5 anos :P
     
  13. pimpware

    pimpware Power Member

  14. yahh

    yahh I folded Myself

    Foi o que eu disse :P
     
  15. pimpware

    pimpware Power Member

    Exacto, pelas reviews que tenho lido parece-me muito boa, embora à primeira vista os 450w pareçam poucos, não sei se não será melhor a de 550w.

    Q6600
    ATI 2600xt
    3Gb ram
    Placa tv pci
    Disco sata 250gb
    Drive dvd
    Drive dvd burner
    2 fans de 80mm
    1 fan de 120mm

    será que a de 450w aguenta-se bem ?


    a de 550w não é muito mais cara, são + 8 Euros
    http://globaldata.pt/#?p=ProdDetail&ProdId=7245
     
  16. yahh

    yahh I folded Myself

    Aguenta sim, porque esses 450w são reais, ao contrário dos 550w das LC Power, por exemplo.


    Conheço quem tenha sistemas muito mais pesados (gráficas como 8800 GTX incluídas) a correr com essa fonte sem problemas.

    Obviamente por mais uns euros podes ter uma fonte melhor, como a Corsair VX550 ou a TX650. Eu comprei uma 650 porque simplesmente as 550 estavam apenas 3€ mais baratas.
     
  17. pimpware

    pimpware Power Member

    Bem, amanhã vou buscar a TX650.

    À conta daqueles reboots todos o meu disco já ganhou 3 bad sectors.
     
  18. pimpware

    pimpware Power Member

    Bem, a fonte já bomba e pelos testes que fiz com o multimetro as voltagens são super estáveis.

    O disco rígido é que estava todo cheio de erros.
     

Partilhar esta Página