1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Será do router?

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por ortigas24, 12 de Julho de 2007. (Respostas: 9; Visualizações: 536)

  1. ortigas24

    ortigas24 1st Folding then Sex

    Viva, tenho o seguinte problema, ha uns dias lembrei-me de fazer um servidor de UT pa jogar com os amigos sem a "invasão de intrusos", até aqui tudo muito bem mas num consigo po-lo a bombar.

    Tenho o Speedtouch 516v6.

    O que eu fiz foi:

    Alterei o IP de dinamico para fixo
    Configurei as portas que o jogo usa no router (acho eu)
    Selecionei a opçao "advertise server" no proprio menu do jogo, aquando da criaçao do server.
    Já dei acesso na firewall (comodo)

    E o problema é que ninguem consegue ver o meu server na lista, mesmo dando o meu IP eles não conseguem entrar:zzz:.

    Já ando nisto a algum tempo e nao consigo dar co gato.

    Mandem postas de pescada se faz favor
     
  2. Scarecrow

    Scarecrow Power Member

    Vê se tens uma opção (no meu SMC é na parte da firewall) de permitir Pings para o teu interface Wan (ou seja pingarem o teu endereço IP da net)

    Cumps
     
  3. ortigas24

    ortigas24 1st Folding then Sex

    Penso que estejas a falar da firewall do router certo? Se assim for num deve ser daí já que ela está desligada.

    Se num for isso explica melhor onde ta essa opçao
     
  4. Scarecrow

    Scarecrow Power Member

    No meu está em firewall->intrusion detection para o pessoal te conseguir pingar terias que desligar o que tenho aqui:

    [​IMG]

    Mas como disseste que já desligaste a FW.. talvez seja outra coisa então

    Cumps
     
  5. ortigas24

    ortigas24 1st Folding then Sex

    Pois, a firewall do router sempre esteve desligada, eu cheguei a pensar que fosse da Comodo então desliguei-a e tirei-a do tray, mesmo assim o server num é apresentado na lista do UT.

    Será alguma configuração no jogo que me tenha passado ao lado?
     
  6. Scarecrow

    Scarecrow Power Member

    Pergunta aos teus amigos se conseguem fazer ping ao teu IP sequer(@ command line).. se não conseguirem deve ser algum problema de router/firewall..

    Quando fazia de host no UT era tudo bastante simples (mas também não tinha router na altura..)

    Cumps
     
  7. ChypherX

    ChypherX Power Member

    se desligaste as 2 firewalls só pode ser uma configuração do jogo que te escapou.
     
  8. PapiMigas

    PapiMigas Power Member

    Pera lá, puseste IP fixo de que lado do router, da lan ou da wan?
     
  9. Banhoca_PT

    Banhoca_PT Power Member

    Deve ter sido da LAN :P

    Ele deve ter encaminhado os pedidos da porta do jogo para o IP interno do pc dele.
     
  10. ortigas24

    ortigas24 1st Folding then Sex

    Ja descobri o que era, fiz o que o Scarecrow disse (os amigos pingarem) e eles não conseguiam entao so podia ser da comodo.

    O que me lixou é que eu ja tinha desligado a comodo tirei-a da tray mesmo, mas fui experimentar logo de seguida e num achou, hoje fiz o mesmo e tornou a num achar entao fiz refresh all servers e la apareceu.

    Depois andei a correr a firewall toda pa descobrir o que estava a impedir de me pingarem, e la achei a opção.


    Obrigado a todos.
     

Partilhar esta Página