1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

será k morreu o pc??!!??!!?? help please...

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por |pr3t3nd3r|, 9 de Agosto de 2003. (Respostas: 20; Visualizações: 1227)

  1. |pr3t3nd3r|

    |pr3t3nd3r| Power Member

    bem o problema é o seguinte:
    antes de ir almoçar deixo o meu computador a sacar um ficheiro da net(3dmark2k1se) vou almoçar todo contente a saber k chego a casa e vou brincar com o 3dmark... afinal de contas chego a casa e o pc tava desligado!
    eu cá para mim... extranho n me digas k a cota desligou isto na fixa... nao nao tinha sido isso!
    carreguei no botão do power a luz vermelha acende e apaga logo... quando acende faz bzz...

    já se passou alguma coisa parecida com voces???
    possiveis causas???
    ainda n testei nada...
    so espero n tar lá nada a fazer curto circuito....

    PC:
    Abit ic7-g
    [email protected]
    ati R9700pro
    S.B. Audigy 2

    help please...:005: :005: :sad: :sad:
     
  2. Nemesis11

    Nemesis11 Power Member

    O som vem de onde? Disco? Board? Fonte?
    A board dá algum apito?

    Assim pelos sintomas ia para a fonte, mas indica mais pormenores.

    Começa a tirar coisas, placas pci, etc etc.
     
  3. JCmendes

    JCmendes Power Member

    tenta fazer um clear CMOS (bios) e tenta arrancar.

    realmente há com cada uma!!!

    pode ser a fonte como disse o nemessis que tenho rebentado mesmo com o calor.
     
  4. |pr3t3nd3r|

    |pr3t3nd3r| Power Member

    bem, tive agora de volta do pc...

    paço agora a dizer o k fiz por ordem, se tiver feito algo de errado digam por favor, dêm uma help se alguem tiver suspeitar de alguma coisa...

    1º - desmontar tudo o k tava montado na board.
    2º - ver se dava sinal de vida(nao deu)
    3º - reset a bios (nenhum sinal de vida apos o reset)
    4º - procurar de onde vinha o bzz... (ou mt me engano ou vinha da fonte...)

    a minha conclusão... (currijam-me se tiver errado)

    a board (abit ic7-g) quando se liga a fonte tem sempre a luz acesa ligada, no meu caso tb tava sempre ligada. quando carregava no botão do power a luz vermelha apenas dava um pisca e nunca mais acendia, a ventoinha do chipset tb rodava mas apenas nekeles instantes k a luz vermelha tava acesa.

    cá para mim é algum tipo de imterruptor da fonte k nao responde bem ao carregar no botão do power...
     
  5. lsfsf

    lsfsf Power Member

    No meu caso a 2 semanas, foi que o botão avariou só conseguia ligar se desliga-se a ficha do botão power na board.Tenta desmontar o botão power e ve a mola.
     
  6. JuSt_Me_AnD_yOu

    JuSt_Me_AnD_yOu What is folding?

    como o Nemesis disse é capaz de ser da fonte. arranja outra e exprimenta. se n for da fonte é a board. Mas é normal que seja da fonte, ja agora ela tem marca ou é OEM? Com este calor não admiração que isso aconteça.


    JuSt
     
  7. |pr3t3nd3r|

    |pr3t3nd3r| Power Member

    isso tá fora de questão pk eu kuando desmontei tudo e apos tentar ligar com o botão da caixa passei a utilizar uma chave de fendas...

    a fonte é de uma caixa chiftech (axo k é assim k se escreve)

    talvez tenha sido por ter mt coisa ligada???

    cold cathode, 3 fans de 80, placa de tv, placa de som, R970pro, ram a 2.8v, terá pifado por causa disto??? (sorry se for uma perg um pouco à lame)...
     
  8. JuSt_Me_AnD_yOu

    JuSt_Me_AnD_yOu What is folding?

    acho que não, tenta exprimentar a fonte noutro pc ou exprimentar ai outra

    Comps
     
  9. |pr3t3nd3r|

    |pr3t3nd3r| Power Member

    bem como disseram testei a fonte numa asus p4pe, apenas liguei a fonte a board, a board sem nada montado.

    liguei os cabos etc. utilizo uma chave de fendas e nada, a ventoinha da fonte nem mexeu e como no caso da abit a luz verde da p4pe sempre acesa.... rrrr

    computadores, kem os entenda????
    são piores k as mulheres...
     
  10. JuSt_Me_AnD_yOu

    JuSt_Me_AnD_yOu What is folding?

    e do calor fica td marado :D eheheh
    sao coisas que acontecem.
    Comps
     
  11. |pr3t3nd3r|

    |pr3t3nd3r| Power Member

    ai k put@ de sorte a minha :puke:

    mas ninguem me consegue dar um motivo para a "luz de presença"(rrrrrr n sei como se escreve presença, devo tar burro por causa da fonte:003: ) das boards tarem ligadas???

    k cena mais marada.....
     
  12. SwimmerBoy

    SwimmerBoy Folding Member

    É assim, eu tive um problema bastante semelhante ao teu....

    "O k se passa é k fiz uma limpeza de software no meu pc.....
    Formatei, instalei o windows e tudo funcionava mesmo depois de instalar alguns programas.....
    Desta feita,eram 2h da manhã, fui dormir e desliguei o pc e ele desligou bem e sem problemas....
    No dia seguinte, vou a ligar o pc da parte da tarde, ligo o pc e nao dá nada....
    Dantes ainda ouvia-se o disco e os cd-roms a arrancar, agora nem isso, apenas liga(ouve-se e vê-se a fan do cpu a funcionar, os dois ledes a funcionar (power e disco)
    Memoria ñ é pk sem a memoria, a motherboard nem apita (alias, nunca apita) e a placa gráfica tá boa...."

    1º comecei a pensar k fosse a placa gráfica e ñ era, depois memorias e ainda por cima pensei k fosse da motherboard, mas afinal não era.........

    O Pc foi para arranjar e as noticias não foram boas....(a sorte é k tenho garantia vitalicia) e o problema era do CPU(keimou) e julgo k é esse o teu problema.... Se possivel tenta testar o teu CPU noutra motherboard ou outro CPU na tua motherboard....



    Um abraço
     
  13. |pr3t3nd3r|

    |pr3t3nd3r| Power Member

    do CPU??? nao me digas uma "horruridade" dessas...

    se acontece o mesmo na abit e na asus.... assim k ligo a alimentação as boards e ligo o imterruptor da fonte acende a luz verde das boards mas quando ligo (botão power ou chave de fendas) nao dá nada... acontece isto em ambas as boards sem o processador!!!
     
  14. JuSt_Me_AnD_yOu

    JuSt_Me_AnD_yOu What is folding?

    se fosse do cpu a fonte na outra board tinha dado, e alem de mais a fan do cooler tb tinha andado e pelo que tu contas nem ela anda..

    Comps
     
  15. SwimmerBoy

    SwimmerBoy Folding Member

    pera eu esqueci-me de uma coisa....

    ás tantas as fans deixaram todas de funcionar, inclusivé a da fonte (simplesmente ñ ligavam) embora as luzes se mantivessem ligadas...

    olha k sim, axo k infelizmente axo k é do cpu
     
  16. JuSt_Me_AnD_yOu

    JuSt_Me_AnD_yOu What is folding?

    se fosse do cpu a fonte ligava n achas? segundo o que ele diz liga o pc e passado uns segundos td desliga sendo assim não me parece que seje do cpu
     
  17. Slowmottion

    Slowmottion Power Member

    Saca a fonte e mede-a.

    Se não tiveres multímetro, mede com um LED (+resistencia) ou com uma FAN, vê se ela trabalha cá fora.

    A fan da fonte trabalha?

    Liga e abana os cabos.

    Abre a fonte (cuidado com os condençadores que dão choque) e vê se está alguma coisa queimada.

    Cheira-me a um transistor de potência da fonte...Ela dá um pico e vai abaixo.

    Não consegues meter outra fonte aí? Para experimentar?
     
  18. |pr3t3nd3r|

    |pr3t3nd3r| Power Member

    acho k só não é do cpu por um simples motivo: a fonte reage da mesma maneira ao ligar com ou sem cpu, por isso cpu n me parece.


    nao chega a ser um segundo ligado, sei lá 1/4 de segundo depois vais com o *******....:'(
     
  19. SwimmerBoy

    SwimmerBoy Folding Member

    Boas....

    Com a minha avaria aconteceu a mesma cena...

    Com ou CPU ou sem o CPU ela reagia da 2ª maneira....

    na loja trocaram-me o CPU (pk segundo eles tava queimado) mas tambem substituiram a fonte.... A minha tb dava sinal de vida, mas ñ "vida" o suficiente!!!
     
  20. JuSt_Me_AnD_yOu

    JuSt_Me_AnD_yOu What is folding?

    |pr3t3nd3r| o melhor k tens fazer e arranjar uma fonte nova e testar
    good luck
     

Partilhar esta Página