1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Será que a minha board foi à vida???

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Hawking, 4 de Maio de 2002. (Respostas: 12; Visualizações: 2347)

  1. Hawking

    Hawking Power Member

    Eu estava a montar um disco num cmputador velho que tenho aki, mas como o disco era ainda mais velho que o resto do computador e como não havia nenhuma indicação de qual era a posição dos jumpers para eu poder defenir o disco como slave,.... eu decidi tentar varias posições,.....

    Troquei jumper para aki e jumper para ali,... isto no disco...

    Só sei que a board não dá sinal de querer arrancar, .... já tentei por tudo direito mas quando ligo o computador, dá meia duzia de bips seguidos e não aparece nada no ecra

    Se fizer Ctrl+Alt+Del o computador repete os Bips e não dá mais nada,.....

    Já experimentei deixar a board só com a memoria e processador e acontece a mesma coisa, meia duzia de Bips e nada,....

    Nem entra na bios


    E isto tudo por andar a trocar os jumpers no disco,....

    A board não era grande coisa mas dava para rolar o MMX 200

    Sabem me explicar o que aconteceu????

    Torcar os jumpers no disco pode estragar a board ?????

    Se sim eu já fikei a saber
     
  2. savagedemon

    savagedemon Banido

    Que maxine era?
     
  3. Hawking

    Hawking Power Member

    A board não sei mas o Processador é um MMX 200, o disco da experiencia é um maxtro com 600mb, a board dá para utilizar memorias sim e dim mas eu estou,... estava a utilizar sims,...etc,.etc,.etc,..
     
  4. The Zombie

    The Zombie Power Member

    Experimenta limpar com um cotonete e alcoól os contactos da Ram, e certifica-te que o cpu está bem configurado (Jumpers da board).
     
  5. MAIA

    MAIA Power Member

    O numero de bips assim como o tempo (bip curto ou bip longo) indicam o problema com a tua board. Se mesmo assim não consegues perceber o problema e queres ter imagem, podes arranjar uma velha gráfica ISA (eu sei que é dificil arranjar uma !!) pois elas funcionam antes do post.

    Hasta,
    MAIA
     
  6. savagedemon

    savagedemon Banido

    Rapaz por acaso chegaste a flashar a bios?
     
  7. NeoToPower

    NeoToPower 1st Folding then Sex

    Vários bips seguidos... ou é grafica (1longo e um curto) ou se forem muitos e seguidos é ram! Por isso experimente limpar isso o trocar os modolos de sitio!
     
  8. supercocos

    supercocos Power Member


    experimenta mm flashar!!! e se dp nao der!! cá esta o ppl pa ajudar
     
  9. Raptor

    Raptor OC Legend

    Flashar? Se a board nem liga, como querem que ele flashe a Bios?
     
  10. Morpheus

    Morpheus Banido

    desmonta o tal disco mafioso e experimenta outro ... experimenta com o minimo de ram instalada ... e se continuar a fazer bips a torto e a direito vai trocado os modulos da mesma para ver kal é k está funcional ... poderá até ser da placa de video ... mas isso é bom é ao pé da gente ... pk assim é mais facil vermos kal é o erro...
     
  11. CyberStrike

    CyberStrike Power Member

    Ve no manual da board se ainda existir o que significa esses bips.

    Mas isso parece que a ram deu o badagaio.
     
  12. Chip

    Chip Zwame Advisor

    humm... bota lá a gr+afica ;)
     
  13. madsites

    madsites Power Member

    Só pode ser RAM ou Gráfica.
    Troca as memórias e encaixa bem a gráfica.
    Pelos Bips vê-se qual é o problema.
    Vai ao Google e procura pelos Bips.
     

Partilhar esta Página