1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Será que tneho a grafica estragada?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por farrusco12, 5 de Dezembro de 2012. (Respostas: 9; Visualizações: 1006)

  1. tenho uma motherboard asrock z77 pro3 que tem uma saida hdmi (Como todas as mbs devem ter penso eu devido a gráfica integrada) e tenho uma gráfica radeon
    hd7850 que obviamente tem outra saida hdmi. Teoricamente ,penso eu, o cabo hdmi devia estar ligado a grafica-monitor certo? o Problema é que o pc tanto inicia uma como pela outra, quero com isto dizer que as vezes ao iniciar o pc não tenho sinal no cabo se tiver ligado a gráfica e por isso tenho de trocar o cabo para a motherboard e vice versa
     
  2. Shota tiger

    Shota tiger Power Member

    desactivas a integrada --> profit
     
  3. Como faço isso, e então se depois a grafica off board não iniciar pq como disse ela nem sempre inicia?
     
  4. Lacustre

    Lacustre Power Member

    Para desactivar a gráfica integrada vais à BIOS (teclas F2 ou Del habitualmente). Depois ligas o monitor à porta da gráfica dedicada.
     
  5. DriftGT

    DriftGT Power Member

    Sim faz isto.
    Se por qualquer motivo tivesses de usar a grafica integrada por avaria da off board era so fazer um reset na BIOS
     
  6. na bios isso tá em que seção já me fartei de procurar e não encontro
     
  7. Gizb0

    Gizb0 Power Member

    Vais ao manual da board e está lá descrito como desactivar.
     
  8. UnknownName

    UnknownName 1st Folding then Sex

    Página 53...
     
  9. Mas isto esempre teve em pci express, desde que tenho o problema que essa opção na bios teve sempre correcta penso eu. Inicia na mesma pela da motherboard e depois "quando o pc ta quente" e o renicio é que abre pela gráfica off board
     

Partilhar esta Página