1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Será sobreaquecimento?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por DFraga, 23 de Abril de 2009. (Respostas: 10; Visualizações: 619)

  1. DFraga

    DFraga Power Member

    Boas,

    Aconteceu há pouco algo estranho ao meu PC.

    Estava a jogar StarCraft (um jogo nada pesado por já ser antigo) e de repente o PC desligou-se. Até pensei que a luz tinha ido abaixo mas depois reparei que tudo estava ligado excepto o PC.

    Carreguei no botão para voltar a ligar, e passados 2 segundos desligou-se novamente. Estou a dar um tempo para ver se foi mesmo sobreaquecimento.

    Que mais poderá ter sido?

    O PC é o que está no "My System", neste momento estou no portátil...

    Cumps
     
  2. Arpeggio

    Arpeggio Power Member

    Mais uma NOX que marchou?
     
  3. DFraga

    DFraga Power Member

    a fonte de alimentação NOX tem 1 mês... :confused:
     
  4. Klaudiop

    Klaudiop Power Member

    1 mês nao é muito.... mas essas nox pelo que sei sao um belo dum problema.
    Se poderes troca de fonte e vê....



    cumps
     
  5. DFraga

    DFraga Power Member

    Já encontrei a factura por isso amanhã vou trocar a fonte.

    Mas entretanto ocorreu-me outra coisa, o processador já acusa temperaturas muito altas por si (cerca de 80ºC) por já ter muito tempo. Será que poderá ter sido o processador que deu o berro?
     
  6. Arpeggio

    Arpeggio Power Member

    Verifica se o cooler do CPU está bem instalado, e se tens pasta térmica, experimenta outra fonte e vê se consegues melhores resultados...
     
  7. eu ia po akecimento.. ter um pc a 80º nao e muito saudavel a bios quando apanha temps mt altas manda o pc abaixo.. se reparares k se o pc tiver desligad umas horinhas e dps kuando liga durar mt mais temp entao e temperatura.. faz uma limpeza geral limpa o cooler verifica a massa termica etc.
     
  8. DFraga

    DFraga Power Member

    Ok, o PC já liga mas o monitor nem sequer passa ao activo (fica em stand-by), ou seja, apenas fica a ventoinha principal a funcionar mas a BIOS não arranca... Foi a motherboard?
     
  9. nitruz

    nitruz Power Member

    Se passar a imagem nao é grafica. Eu tinha o mesmo problema de temperaturas que tu era falta de massa termica no cpu
     
  10. DFraga

    DFraga Power Member

    A gráfica não me parece que seja, não tinha motivos pra isso. A Bios é que nem sequer arranca porque não vejo o disco rígido a trabalhar... Quando ligo o PC as luzes da torre simplesmente acendem e a liga-se a ventoinha. Não acontece mais nada... :sad:
     
  11. yahh

    yahh I folded Myself

    Isso podem ser as memórias que pifaram. Experimenta os módulos individualmente e em slots diferentes.
     

Partilhar esta Página