1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Windows Vista Service Pack 1

Discussão em 'Windows Desktop e Surface' iniciada por blastarr, 9 de Julho de 2007. (Respostas: 66; Visualizações: 6345)

  1. blastarr

    blastarr Power Member

    Segundo a ZDNet, está previsto que a Beta 1 do primeiro Service Pack para o Windows Vista chegue às mãos dos "testers" já daqui a pouco mais de uma semana.

    http://blogs.zdnet.com/microsoft/?p=559


    Aquela que eu destaquei tem um pequeno potencial escondido:
    Pode ser instalado num Mac sem usar o Bootcamp e sem estar sequer em dual-boot com o MacOS X.
    Anteriormente, só as versões IA64 do Windows XP e Windows Server 2003, bem como certas versões X64 do Windows Server 2003 suportavam EFI/UEFI.
     
    Última edição pelo moderador: 13 de Novembro de 2008
  2. Miguel86

    Miguel86 Power Member

    Aleluia :D

    Tem certos defeitos no vista que as vezes enerva um gajo (tipo as vezes ter de reiniciar para ter internet, ou o famoso ctrl + a/t )
     
  3. Romani48

    Romani48 Power Member

    Não que tenha tido muitos problemas, mas sinceramente é um avanço! Vamos la a ver se agora isto se torna melhor...

    sinceramente gostava de ver algumas coisas na interface polidas..

    uma das coisas que gostava de ver resolvida, que não é bem um problema, é aquela cor azul clarinha nas coisas que não têm tema AERO! sinceramente um cinzento ou um preto ia melhor com a interface...
     
  4. eddie_gordo

    eddie_gordo Power Member

    A cena de resolverem o problema de demorar muito tempo a desligar é muito boa! É das poucas coisas que acho que deviam ser mesmo mudadas no Vista..! ;)

    Cumps
     
  5. edusantos

    edusantos Power Member

    Windows Vista Service Pack 1 Beta in July?


    Mary Jo Foley's Blog is reporting that Microsoft will likely release a Vista SP1 Beta in Mid-July, with the final version due out by November 2007. This is contrary to previous statements by Microsoft that the beta would be out by November. Furthermore Foley says that SP1 will contain performance improvements including reduced shutdown and file copying times, and reduced CPU utilization. I normally don't report unsubstantiated rumors, but Foley is more reputable than other bloggers, and we should know within a week whether this story really is correct.



    www.tweakguides.com
     
  6. zzz

    zzz Power Member

    algo que me irrita é mesmo a copia / mover ficheiros
    Aquela parte do calculating.... Então quando é coisas pequenas, parece que demora mais tempo a estimar o tempo do que a copiar :P
     
  7. Neptune

    Neptune 1st Folding then Sex

    Aqui encerra bastante rápido. Vista Ultimate OEM ;)

    A ti e a mim... Não consigo entender essa cena...
     
  8. Azrael84

    Azrael84 Power Member

    Também tenho esse problema de reiniciar para ter net, mas só me apercebi dele quando estou a usar wi-fi. Até comecei a pensar que era um defeito do meu ponto de acesso, mas afinal não.

    Qual é o problema do ctrl + a/t ?
     
  9. eyeliner

    eyeliner Power Member

    Vai ao explorer e faz CTRL + A se tiveres o Vista EN ou CTRL + T se for PT.
    O que acontece?


    Nada. [​IMG]
     
  10. rafaqueque

    rafaqueque Power Member

    de facto são os unicos defeitos que encontrei até agora, de resto tenho usado e não tenho tido problemas de incompatibilidades nem nada, não sei porque as pessoas falam tão mal deste SO, de facto é novo, mas com este SP1 pode vir a melhorar muito..
     
  11. igordafonseca

    igordafonseca Power Member

    A iniciar e encerrar é bem rápido, X64, mas de facto a copiar e a absurda estimativa, pode e deve ser melhorado.
     
  12. eddie_gordo

    eddie_gordo Power Member


    Er... no meu selecciona tudo..! Tal como devia fazer..
     
  13. Azrael84

    Azrael84 Power Member


    No meu funca bem, selecciona tudo... é o vista a mostrar que tem personalidade própria. Não há dois iguais lol
     
  14. Pensava que era o unico com esse bug, ou que tinha a ver com o meu ISP!

    Tou farto de ter de reiniciar o PC de cada vez que abro o emule! Simplesmente perco o acesso á WEB, apenas consigo continuar a ter o Messenger online...
     
  15. oscarolim

    oscarolim Power Member

    No meu nao seleciona (Vista Home Premium e Vista Business N)
     
  16. DekkeR

    DekkeR Power Member

    Em casa tenho o Ultimate x64 ENG e funciona, no work tenho o Vista Business x86 PT e não funciona :D

    Btw.. não havia boatos do famoso WinFS sair no SP1 ?
     
  17. Cage57

    Cage57 Power Member

    Oh dekker o windows x64 e na boa? aconselhas ou ainda e muito cedo?
    Por acaso tbm penssava k o winfs ia sair com o sp1 mas como este e beta pode ser k saia kuando for a versão final.
     
  18. DekkeR

    DekkeR Power Member

    Não tive dificuldades em encontrar drivers nem nada. Funciona tudo às mil maravilhas, por isso aconselho :D
     
  19. Cage57

    Cage57 Power Member

    O meu pc e k nao pode ser muito bem talhado para o x64 mas como e x64 secalhar ate pode trazer mais performance, hei-de testa-lo a ver como se porta.
    Ja agora o sp1 tbm se vai aplicar ao x64?
     
  20. jmpub

    jmpub Power Member

    No meu tambem..

    Já leva mais de meio ano instalado, e tirando a parte da TV da minha ATI, culpa da ATI e não do Vista, pois não deram suporte ao vista nas All-in-wonder, tem sido 5 estrelas..
    Rendimento igual ou melhor que o XP PRO SP2 anterior (que ainda lá está, mas sem ir a ele à meses) e o ultimate com aquelas cenas todas, num velhinho AMD XP3000+, 1GB..

    Só o Mandriva Linux Spring lhe rouba algum tempo.. mas ainda não me serve para 100%..
     

Partilhar esta Página