1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Servicepack 1

Discussão em 'Windows 7 e anteriores' iniciada por DrEv1L, 26 de Fevereiro de 2009. (Respostas: 1; Visualizações: 395)

  1. Bom dia a todos. Espero que esteja no sitio certo para fazer a perguntar certa.

    O que se passa é o seguinte. Na terça feira dia 24 tive que fazer uma recuperaçao do windows Vista Ultimate no meu portatil ( ASUS G2S ), depois de tudo instalado testei o Counter-Strike, Counter-Strike Source e World of Warcraft, estava com uma latencia relativamente boa, ontem com os updates do vista instalou o servicepack 1, e quando volto novamente ao Counter-Strike vi que tinha quase o dobro da latencia. Isto será problema do SP1 ou talvez da minha net, é que sinceramente nao sei o que fazer, fiz a recuperaçao ja mesmo por causa do problema da latencia nos jogos online e agora volta-me ao mesmo.

    Obrigado pela vossa atençao e desculpem qualquer coisa.
     
  2. Bem..eu estou pior...é que preciso do SP1 para instalar o cs4 da Adobe e ele não me actualiza. >(
    Quando está a instalar dá erro...já estive à procura de soluções e nada. Dizem para sacar o ficheiro no site da Microsoft e instalá-lo manualmente, mas quando o faço diz-me que o idioma instalado no meu Vista não suporta a aplicação/actualização. :'(
     

Partilhar esta Página