1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[SETI] - Versões optimizadas pro SETI e BOINC

Discussão em '[email protected]' iniciada por JPgod, 24 de Junho de 2005. (Respostas: 326; Visualizações: 44678)

  1. MadDog

    MadDog Mega BOINC



    Consegues confirmar isto ?

    se sim ... eu mudo de novo para o SETI :x2::x2:


    Abraço
     
  2. JPgod

    JPgod Moderador
    Staff Member

    sim, estes ganhos são verdadeiros :x2:
     
  3. Uati? Queres ver que vou por SETI ali no duplo Quad core?
    Qual é o consumo de RAM por cada processo?
     
  4. possessed

    possessed Full Throttle BOINC Roller

    30MB
     
  5. Onde é que estão os links para estas optimizações?

    Nos da página inicial não encontro para a 5.10.45
     
  6. JPgod

    JPgod Moderador
    Staff Member

    pro boinc tens que sakar e "instalar" por cima

    tem lá um readme a explicar
     
  7. Ra7or

    Ra7or Mestre BOINC

    Porque que é que para [email protected]E as optimizações são diferentes do BOINC?? O SETI não usa o BOINC??
    Cmps
     
  8. Aparicio

    Aparicio /dev/mod
    Staff Member

    O Boinc e os projectos são executáveis diferentes, tendo cada um as suas optimizações.
    Podes ter ao mesmo tempo a optimização do boinc e do seti.
     
  9. Ra7or

    Ra7or Mestre BOINC

    Então no caso de quem está no projecto SETI com o programa BOINC deverá de instalar a optimização para o BOINC e depois para o SETI?? Se alguém ter mais do que um projecto o facto de instalar uma optimização especifica não interfere em nada??
     
  10. Aparicio

    Aparicio /dev/mod
    Staff Member

    Sim, podes ter as optimizações do boinc e do seti, e ainda ter outros projectos.
     
  11. Velexas

    Velexas Power Member

    Não consigo ver os gráficos do [email protected] no meu pc. Será o facto de usar Vista?
     
  12. Aparicio

    Aparicio /dev/mod
    Staff Member

    As última versão optimizada do Seti não têm gráficos.
     
  13. Velexas

    Velexas Power Member

    A sério? fogo, um tipo para de usar durante uns tempos e as coisas mudam xD
     
  14. Atenção que quem tem versões optimizadas do SETI não consegue correr o Astropulse, a science app que vai fazer uma pesquisa alternativa aos dados disponíveis e que também pode levar à descoberta de novos eventos astronómicos como buracos negros, pulsares, etc... para além de ET's!

    Para poderem correr a versão optimizada do Seti e o Astropulse têm de fazer o seguinte:

    Parar o Boinc

    Fazer o download dos ficheiros do Astropulse para o respectivo SO e plataforma.


    A seguir extrair os ficheiros para \BOINC\projects\setiathome.berkeley.edu

    Alterar o app_info.xml acrescentando as seguintes linhas logo a seguir a <app_info>

    Código:
    <app>
    		<name>astropulse</name>
    	</app>
    	<file_info>
    		<name>astropulse_4.35_windows_intelx86.exe</name>
    		<executable/>
    	</file_info>
    	<file_info>
    		<name>libfftw3f-3-1-1a_upx.dll</name>
    		<executable/>
    	</file_info>
    	<file_info>
    		<name>ap_graphics_4.35_windows_intelx86.exe</name>
    		<executable/>
    	</file_info>
    	<app_version>
    		<app_name>astropulse</app_name>
    		<version_num>435</version_num>
    		<file_ref>
    			<file_name>astropulse_4.35_windows_intelx86.exe</file_name>
    			<main_program/>
    		</file_ref>
    		<file_ref>
    			<file_name>libfftw3f-3-1-1a_upx.dll</file_name>
    		</file_ref>
    		<file_ref>
    			<file_name>ap_graphics_4.35_windows_intelx86.exe</file_name>
    			<open_name>graphics_app</open_name>
    		</file_ref>
    	</app_version>
    
    Gravar e correr o Boinc manager e deve descarregar WU para a nova science app!
     
    Última edição: 16 de Agosto de 2008
  15. spytech

    spytech Mega BOINC


    aleluia, ja faltava isso :D
     
  16. Boas pessoal,

    Visto que a thread foi actualizada ainda em 2008, pergunto-me que versão optimizada do BOINC e astropulse devo usar agora.

    Tenho instalado o BOINC 6.6.20 e esta versão (64 bits) diz 6.1.0.64. É consistente com a numeração oficial ou não tem nada a ver e posso instalá-la sem problemas?

    Já agora o mesmo em relação ao astropulse. Posso usar esta (64 bits, SSSE3) com a versão oficial 5.03?
     
  17. Bem, como ninguém sabia, acabei por descobrir :D

    O problema é que além do astropulse também corro no projecto o seti enhanced (cuda), logo é necessário um novo app_info.xml. Se for o caso de mais alguém, fica aqui o que eu coloquei, sendo que serão necessárias as devidas alterações para versões diferentes.

    Código:
    <app_info>
        <app>
            <name>astropulse</name>
        </app>
        <file_info>
            <name>ap_5.03r112_SSE3.exe</name>
            <executable/>
        </file_info>
        <file_info>
            <name>libfftw3f-3-1-1a_upx.dll</name>
            <executable/>
        </file_info>
        <app_version>
            <app_name>astropulse</app_name>
            <version_num>503</version_num>
            <file_ref>
                <file_name>ap_5.03r112_SSE3.exe</file_name>
                <main_program/>
            </file_ref>
            <file_ref>
                <file_name>libfftw3f-3-1-1a_upx.dll</file_name>
            </file_ref>
        </app_version>
        <app>
            <name>setiathome_enhanced</name>
        </app>
        <file_info>
            <name>setiathome_6.08_windows_intelx86__cuda.exe</name>
            <executable/>
        </file_info>
        <file_info>
            <name>cudart.dll</name>
            <executable/>
        </file_info>
        <file_info>
            <name>cufft.dll</name>
            <executable/>
        </file_info>
        <file_info>
            <name>libfftw3f-3-1-1a_upx.dll</name>
            <executable/>
        </file_info>
        <app_version>
            <app_name>setiathome_enhanced</app_name>
            <version_num>608</version_num>
            <file_ref>
                <file_name>setiathome_6.08_windows_intelx86__cuda.exe</file_name>
                <main_program/>
            </file_ref>
            <file_ref>
                <file_name>cudart.dll</file_name>
            </file_ref>
            <file_ref>
                <file_name>cufft.dll</file_name>
            </file_ref>
            <file_ref>
                <file_name>libfftw3f-3-1-1a_upx.dll</file_name>
            </file_ref>
        </app_version>
    </app_info>
     
  18. Instalei a versão optimizada do BOINC.

    De facto os projectos correm mais rapidamente. Mas também estou a ter demasiados créditos pendentes. Vamos ver se são assegurados.
     
  19. problema a instalar boinc optimizado

    fiz a instalação p optimizar o Boinc e apareceu-me este erro

    the procedure entry point idletrackerattach could not be located in the dynamic lik library boinc.dll

    nao consigo ligar o boinc.
    alguem sabe como resolver
    pesquisei no google e tb nao vi solução
     

Partilhar esta Página