1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema Setup inicia sempre que ligo o pc

Discussão em 'Windows 7 e anteriores' iniciada por j-m-m-n, 13 de Junho de 2009. (Respostas: 3; Visualizações: 1705)

  1. j-m-m-n

    j-m-m-n 1st Folding then Sex

    É isto formatei o pc e tava a instalar drivers, instalei todas as velhas e fui actualizar, mas a do rato o programa era diferente tinha de desisntalar o mouseware para instalar o setpoint. reiniciei e deu erro ao iniciar o windows voltou a reiniciar e tava bom e apareceu o setup do setpoint do rato outra vez o problema e que cada vez que ligo o pc o setpoint inicia e ja o tenho instalado
    ja nao sei o que faça:confused::confused:e ja me tou a passar com isto>(
     
    Última edição: 13 de Junho de 2009
  2. crmh.

    crmh. Power Member

    o programa deve estar definido para iniciar automaticamente.procura com algum programa se encontras o setup(tipo ccleaner ou autoruns) ou entao com o regedit vai a HKEY-LOCAL-MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run e procura
    avisa se nao encontrares o run no regedit
     
  3. Brax_20

    Brax_20 Power Member

    Não será mais facil ir ao Start e escrever msconfig... depois vais á Tab de Arranque ou Startup e verifica se não esta la esse programa a correr... se tiver tiras o visto... rebootas e deve ficar bom...

    Cumps...
     
    Última edição: 16 de Junho de 2009
  4. syqe

    syqe Power Member

    Ambas as soluções funcionaram, mas na minha opinião não resolvem no caso de ter havido uma instalação corrupta.

    Aconselho a tentar remover pelo Add/Remove Programs todas as entradas dos drivers, reiniciar e tentar uma nova instalação.

    Se voltar a acontecer o mesmo, então seguir os conselhos anteriormente deixados.
     

Partilhar esta Página