1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Setup

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por mafvp, 19 de Agosto de 2007. (Respostas: 25; Visualizações: 1373)

  1. Boa tarde
    Estou com problemas no setup do PC
    Os dados introduzidos desaparecem. Já mudei a pilha não há alteração
    Que posso fazer?
    Obrigado pela atenção
    Cump.
     
  2. luikki

    luikki Power Member

    quais dados?
    quais são as características do pc?
     
  3. nelsondac

    nelsondac Power Member

    e tens a certeza que a pilha está bem colocada?
     
  4. Sim a pilha está bem colocad e tem 2,85v
    a made. é uma "GRANTSDALE" com sensor "VV83627THF" mais não sei
    Cump.
     
  5. Bom dia os dados perdidos são a data e o DVD
     
  6. Warlord

    Warlord [email protected] Member

    lol

    rapaz, uma vez perdidos os dados tens de ser tu a reconfigurar.... tal como num relogio de pulso, se fica sem pilha nao e por colocares uma nova k as horas ficam automaticamente certas ;)
     
  7. Bom dia
    É certo, depois de mudada a pilha foram introduzidos os dados e aparentemente guardados, Ligado de novo o PC a data foi embora.
    Aqui é que se passa algo que não entendo, por isso pedi ajuda
    Obrigado
    Cump.
     
  8. Warlord

    Warlord [email protected] Member

    nao me digas k a sugestao do [email protected] resolveu :lol:

    Se configurares basta fazer um shutdown e voltar a ligar para ele perder os settings?
    A pilha k mudaste tem as mesma voltagem k a original?

    Tenta fazer um upgrade de firmware da bios...
     
  9. Bom dia
    Warlord como faço o upgrade da bios?
    Sim a pilha tem as mesmas caracteristicas
    Cump.
     
  10. azores cobain

    azores cobain Power Member

    hmmmmmmmmmmm por acaso não mexeste em nenhum jumper, pois não?
     
  11. Warlord

    Warlord [email protected] Member

    Tens de ver kal a marca e modelo da board, ir ao site do fabricante e sacar a ultima versao. Tens la tb as instrucoes de actualizacao.
     
  12. Banhoca_PT

    Banhoca_PT Power Member

    Se fizeste um Clear CMOS via jumper, convém que metas o jumper na posição original.

    Não se sei as boards arrancam com jumper em posição de Clear CMOS, mas se arrancar, é normal que depois dum shutdown fique tudo em default, devido à posição do jumper.
     
  13. dark_fenix

    dark_fenix Power Member

    akele men k falou do jumper pensou como eu, ve la se la ta o jumper de fazer curto a pilha... ou seja = lost information :P
     
  14. Bom dia
    Pessoal o Pc estava fechado a trabalhar bem, de um momento para o outro passou a perder a data.
    "warlord" vou tentar ir ao site da marca e sacar o que puder
    "Onley*Me" vou ver se encontro o jumper, mas como disse eu não toquei em nada e o PC passou a fazer esta gracinha,
    Obrigado a todos pela colaboração
    Cump.
     
  15. vascorama

    vascorama Power Member

    Limpa os contactos onde assenta a pilha, levanta ligeiramente aquele que fica tipo "levantado"...
     
  16. Warlord

    Warlord [email protected] Member

    Se trocaste a pilha tiveste de mecher :P Tens a certeza k foi substituido p uma de voltagem correcta e esta bem colocada?
     
  17. Bom dia
    O problema da pilha, "tensão, contactos onde a pilha acenta" tudo visto e revisto antes de pedir ajuda.
    Penso que há outra coisa que possa ser mechida que não seja a maderboard.
    Cump.
     
  18. vascorama

    vascorama Power Member

    Boas, através do windows(um bug, virus, qq coisa) a data pode ser "escrita" na bios, agora alterar configs das drives de cd é que acho que já não...
    Já formataste?
    Procura no manual da board o jumper Clear CMOS, vê lá se por acaso ao trocares a pilha ele não saiu do sitio sem te aperceberes ou isso....
    Cumps
     

Partilhar esta Página