1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Sistema Bloqueado

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Esgroviado, 26 de Março de 2007. (Respostas: 26; Visualizações: 2729)

Estado do Tópico:
Fechado a novas mensagens.
  1. Esgroviado

    Esgroviado Power Member

    Caros compadres,
    Sou novato por estas bandas, e preciso de ajuda vossa.
    O meu pc sem que nada faça bloqueia ou seja fica a engonhar engonhar e passados alguns minutos lá se lembra de efectuar as ordens que lhe foi dado.
    Pensei que fosse a memória RAM que era 256, e comprei uma de 512, já foi formatado e continua tudo na mesma.

    Será que os meus compadres tem alguma sugestão?

    [​IMG]PENTIUM 4, 2GHZ, 512+256MB RAM DDR

    Abraços do Algarve...
     
  2. Ricmann

    Ricmann [email protected] Member

    era bastante conveniente se fosse algum vírus, mas formataste e continua na mesma.
    pode ser o disco rígido a dar as últimas!
     
  3. nportela

    nportela Power Member

    Boas!!!! Esse problema também me cheira a problemas de disco... Tens algum antivirus instalado?
     
  4. PsYcADeLiC

    PsYcADeLiC Power Member

    Para mim acho que ja e mesmo do pc que e velhinho lol. eu tb tenho P4 2.0 e ta abarrotado de problemas :/ ja deu o que tinha a dar

    Mas tipo de ves em quando, tenta limpar o pc por dentro os encaixes da Placa;ram;Processador « Cuidado para nao tocares nos pins.


    Esgroviado agradecia que me disseses que Rams tems, porque o problema pode ser da colisao de rams
     
    Última edição: 26 de Março de 2007
  5. Esgroviado

    Esgroviado Power Member

    O PC tem o anti-virus AVG, e foi todo limpo por dentro há pouco tempo com um compressor, as rams são "Kingston" 512mb e 256mb as duas a PC 266 mhz.

    Abraços do Algarve...
     
  6. WindWalker

    WindWalker Power Member

    E a temperatura do CPU?
     
  7. PsYcADeLiC

    PsYcADeLiC Power Member

    Tipo como sao da mesma marca o problema nao e da ram, pk eu antes tinha uma ram da samsung e comprei kingstone, esta cena ficou cheio de problemas... tive de meter so 1 da kingstone :D

    Comprimentos []
     
  8. PsYcADeLiC

    PsYcADeLiC Power Member

    Olha saca o Speedfan.. e mete aqui uma screenshoot com as temperaturas do pc, para nos analizarmos,....
     
  9. Esgroviado

    Esgroviado Power Member

    Caros Compadres,
    Julgo não ser da temperatura, pois o portatil esta frio, algumas vezes acontece tb pela manhâ quando o ligo.

    Tb pensei que podesse ser das rams e experimentei só com uma de cada vez mas era igual.

    Nota: Isto acontece em alguns casos, não sempre, tem alturas que funciona a 100%.

    Abraços do Algarve...
     
  10. Xeon3D

    Xeon3D 1st Folding then Sex

    Os drivers estão todos instalados? Os do chipset normalmente fazem um pouco de diferença (nesse aspecto da lentidão). Outra coisa que podes ver (visto só agora teres dito que era um portátil), é como estão as defenições de poupança de energia.

    Há muito bom portátil que se estiver a funcionar desligado do carregador fica mais lento q uma tartaruga de modo a obter um melhor aproveitamento da bateria.
     
  11. nportela

    nportela Power Member

    Eu experimentava remover o antivirus e testar durante um bocado...
     
  12. Ricmann

    Ricmann [email protected] Member

    não será problema do disco rígido?
     
  13. Tupac

    Tupac Power Member

    Que gráfica tens? Fala ai mais do teu pc e da temperatura e etc para podermos ajudar mais... Mas eu estou mais inclinado para o pc já estar a dar as ultimas...talvez nova board ou nova placa ajudaria :confused:
     
  14. CrazyMonkeyTM

    CrazyMonkeyTM Banido

    UM COMPRESSOR!!!!!!! :wow: Haja limpeza!!!!

    Eu estou inclinado para o disco rígido! Mas contudo convinha testares todos os componentes!!!
     
  15. MrOverclock

    MrOverclock Power Member

    Eu aponto para Bad Sectors no disco...
     
  16. yelko

    yelko Power Member

    disco rigido ou sobreaquecimento sao os mais provaveis
    para o sobreaquecimento podes instalar o "notebook hardware control", da para controlares a tmperatura se tiver valores muito altos é de certeza o sobreaquecimento, podes tentar por uma ventoinha ao lado para ver se ele responde mais rapido mas se isso acontecer é sobreaquecimento:004:

    cumps
    yelko
     
  17. luxboy

    luxboy Power Member

    pode ser sobreakecimento, mas como disse que comeca logo a ser lento apos se ligar.. aposto no disco com falhas na leitura ou gravacao de dados.. verifica o grafico de utilização do cpu.. pode estar algo errado a consumir 100% dos recursos..
     
  18. Ou bad sectors ( o swap file está em cima de um e fica aí eternamente, ou isto:

     
  19. Esgroviado

    Esgroviado Power Member

    Fosga-se...cum caneco...toma e vai buscar...porra é ainda mais complicado do que pensava!

    Obrigado a todos pela vossa ajuda, o que é certo é que quando pára e fica a engonhar o pc fica completamente silencioso, só a ventoinha fica a funcionar, e quando se lembra de arrancar ouve-se de facto o disco rigido a trabalhar...inclino-me mais para o disco...

    O melhor será sustituir.

    Abraços do Algarve para todos sem excepção!
     
  20. dare_me

    dare_me Power Member

    perante o que afirmas o mais certo é ser do disco. Substitui por outro para experimentar....
     
Estado do Tópico:
Fechado a novas mensagens.

Partilhar esta Página