1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Sistema de pontuação - Jogo cartas - EXCEL

Discussão em 'Programação' iniciada por Springbock, 5 de Agosto de 2008. (Respostas: 4; Visualizações: 1724)

  1. Boas, sou novo neste forum e quero desde já felicitar os moderadores por terem aqui um grande centro de recursos com grande partilha de informação... Um bem haja!
    Estou a tentar criar numa folha de excel um sistema de pontuação de um jogo de cartas. O jogo é o "SPADES" da MSN.
    A dúvida então é:
    Que formula posso utilizar para que quando obtiver o numero 10, numa celula, ele faça uma subtração de 100 pontos noutra celula?

    NOTA:
    Na celula onde irá aparecer a soma de 10 tem a seguinte formula: =SOMA(B2:B26),
    Na celula onde eu quero que apareça a subtracção de 100 tem a seguinte formula: =SOMA(A2:A26),

    Não sei se fui muito explicito,

    Obrigado.
     
  2. Vê se a fórmula IF ajuda.
     
  3. Mavors

    Mavors Power Member

    Yep, isso poderá ser feito com if's

    =IF ( logical_test, value_if_true, value_if_false )

    portanto (isto é um exemplo, não está correcto) ----> IF ( A1 = 10 , A1 , A1-100)
     
  4. Obrigado pela vossa ajuda. Na realidade funciona, mas não como eu queria... Com a vossa ajuda eu consegui o seguinte:

    =SE(B2=10;E2-100)

    Esta formula está a ser aplica numa celula E4, no fundo ele vai buscar o número que está na celula E2 e faz a subtracção -100 na celula E4. O que eu pretendo é que ele realize esta função na celula E2.

    Obrigadão.
     
  5. jpaulino

    jpaulino Power Member

    Sim, à partida o IF funciona, mas se explicares melhor o que precisas ... ou é só essa a condição ?
     

Partilhar esta Página