1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

Sistema Grafico Em Conexão Analogica

Discussão em 'PlayStation' iniciada por pmpneves, 14 de Abril de 2007. (Respostas: 3; Visualizações: 992)

  1. pmpneves

    pmpneves Power Member

    Depois de ter instalado o YDL 5 na PS3, quando inicio o linux, depois de introduzir o root e a minha pass, aparece o [email protected].
    Segundo este toturial, diz que tenho de configurar o sistema grafico na conexão analógica, visto que no HDMI não é necessário...
    Para configurar tenho de:

    Na tela do root, digitar:
    cd /etc
    vi kboot.conf


    depois altero o default=ydl para default=ydl480i

    ... ok, tudo bem até aqui!

    Depois para configurar o X System Window para conexoes analogicas, na tela do root, digito:

    mount /dev/dvd /mnt
    cd /mnt/YellowDog/RPMSrpm
    –i Xautoconfig-*
    <- Mas este comando dá erro!!!
    Xautoconfig


    Na ps3 este comando, –i Xautoconfig-* dá erro
    Depois se eu digitar startx a ps3 carrega e o ecrã fica todo preto...
    Este erro é da configuração do sistema gráfico ou se eu comprar um cabo HDMI não tenho de configurar isto?
    [FONT=&quot]
    [/FONT]
     
  2. pmpneves

    pmpneves Power Member

    [​IMG]

    [​IMG]

    Instalação: r3pek :)
     
  3. r3pek

    r3pek Power Member

    k lindo!!! :D viva o linux.... é um POWA!
     
  4. to tenu o mesmo problema com a tela preta como resolve??
     

Partilhar esta Página