1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Sistema não arranca

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por blavos, 4 de Outubro de 2007. (Respostas: 5; Visualizações: 558)

  1. Caros,

    venho expor aqui o meu problema numa acção de desespero pois já tentei de tudo e o problema mantem-se.

    O portatil nao arranca ficando com o ecra preto!
    Neste momento tenho tres partições principais, uma pra xp, outra para linux, outra de swap, e outra para dados. A partição de dados continua intocavel e já formatei as outras partições. As partições foram criadas com o programa de partições do linux mint 3.1.

    Eu quero instalar 1º o xp e só depois o linux mint. Durante a instalação do XP arranco com o CD de boot selecciono a 1ª partição e a instalação inicial é efectuada mas após o reboot obrigatorio o pc fica com o ecra preto e não dá seguimento à instalação do xp.

    Já tentei de tudo, desde a utilização de ubcd, utilização da consola de reparação do XP na qual utilizei o fdisk, o fixmbr e o fixboot, mas o problema continua!!

    Alguem tem alguma ideia do que pode estar a acontecer? O que posso fazer?
    Obrigado
    Cmps
     
  2. luikki

    luikki Power Member

    formata com software de terceiros...
    depois instala o xp...
     
  3. Isso já eu fiz... como referi no post anterior utilizei o programa existente no linux mint! Após a instalação inicial a partir do CD XP quando faz reboot para continuar a instalação o ecra fica preto e a instalação não avança!
     
  4. luikki

    luikki Power Member

    e o programa do mint format o disco em que formato????? fat? ntfs?
     
  5. Qualquer formato, escolhi ntfs claro!
     
  6. Já resolvi o problema.

    Voltei a criar as partições e mudei as partiçoes. Anteriormente tinha particionado:
    NTFS
    SWAP
    EXT3
    NTFS

    Agora tenho:

    SWAP
    EXT3
    NTFS
    NTFS

    e já não tenho problemas!
    Obrigado
     

Partilhar esta Página