1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Sistema WC montado mas temps da cpu aumentam?????

Discussão em 'Modding e Overclock' iniciada por PoolMania, 13 de Fevereiro de 2007. (Respostas: 50; Visualizações: 2383)

  1. PoolMania

    PoolMania Banido

    8| Decidi comprar ontem um sistema Watercooling para o meu amd x2 4400+ constituido por uma bomba de água, um radiador, tubos e connectores de ligação e o respectivo waterblock para a cpu.
    Liguei tudo mais a fan de 120 mm ao radiador e demais material, meti o liquido na bomba de água e depois liguei o pc.
    O problema é que a temperatura da cpu em idle ronda os 36 graus!!! Mais 1 ou 2 que com o sistema a ar!!!! :'(

    Mas será isso normal? Pensava que em WC as temperaturas fossem mais baixas! Foi o meu primeiro sistema wc e fiquei logo á partida desiludido. Alguém com experência em wc me explica como é isso possilvel?
     
  2. skandal

    skandal Power Member

    Compara as temps no verão :P no inverno WC e AC é quase igual :P
     
  3. PoolMania

    PoolMania Banido

    Quase igual? Mas o radiador? É que isso usa uma fan de 120 mm, dá para meter duas, e o problema mora logo ali: Se o radiador não for capaz de arrefecer a água as temperaturas serão mais altas que o normal! e o radiador está dentro da caixa logo o ar quente da caixa vai pesar no assunto.

    Se tiveres sites com comparações diz ai por favor. Ainda não estou nada convecido sobre isto! cerca de 120€ por isso tudo vou ver se acho que vale o dinheiro que isso me custou :004:
     
  4. PoolMania

    PoolMania Banido

    >(
    Bem me estava a parecer que a temperatura da cpu está alta demais!!!! Porque quando eu estava a jogar um jogo ao fim de algum tempo o pc deu um bluescreen! Entrei no xp e sem ter aberto qualquer programa novo Bluescreen! Fui á Bios e a temperatura estava a 56 graus!

    É mais que evidente que o wc não está a funcionar de forma correcta! Agora a questão é saber porquê? Isso não pode ser! Como diabo um cooler de cobre com uma fan de 80 mm consegue fazer melhor que um wc?
     
  5. steelballzz

    steelballzz Folding Member

    vamos por partes

    1º os tubos e o rad estão mornos ao toque?

    podes-se dar o caso do rad não conseguir dissipar todo o calor transferido do bloco

    2º qual o sentido que tens no circuito? bomba-rad-bloco-bomba?

    3º tiraste o papel autocolante que vem nos blocos novos ?

    não leves a mal a pergunta mas já não é o 1º nem o 2º que vejo com isso ainda colado


    há kits de WC que são mais fracos que um bom cooler a ar


    boa sorte com isso


    cumps
     
  6. FELiYCORA

    FELiYCORA 1st Folding then Sex

    De certeza que o bloco tá mal montado. Vê se espalhaste bem a pasta térmica. Basta uma camada finíssima.

    Já agora qual é a temperatura ambiente?

    edit: Parto do princípio que tiraste o autocolante do bloco, como diz ali o steelballzz
     
  7. PoolMania

    PoolMania Banido

    Tenho a certeza que isso deve estar bem montado. Sim tirei o autocolante da parte de trás do bloco, a parte que assenta em cima da cpu. O sentido usado para o fluxo da água é aquele descrito ai em cima. Era dificil por mal o bloco na cpu porque na parte central duma pequena peça que segura o bloco ao stocker da cpu, 939, tem um buraco pequeno onde se fixa um parafuso que por sua vez aparafusa o bloco na parte central de forma a fixar o bloco ao stoker da cpu.

    Desmontei tudo e voltei a instalar o cooler da cpu, um bom comprado á coisa de poucos meses diga-se de passagem todo em cobre, e depois as temperaturas da cpu em idle são de 32 graus!!!! Contra os 37-38 graus em idle com o wc!
    em full chegam "só" aos 39 graus!!!!!!!!!!!!!!! :'( Com o wc subiam quase 20 graus saltando para os 54-56 graus 8|.
    Até que a cpu não aguentou mais e pimba bluescreen em pleno jogo como já tinha dito!!!!

    A ar estou a obter melhores resultados, muito melhores, que a água. Se algo está mal no wc não estou a ver o quê.......Mas de momento não estou nada com disposição para andar á volta desta porcaria de novo: Se a ar tudo está ok então em equipa que ganha prefiro não mexer! Estou farto! WC para nada mesmo!>(
     
  8. SrJabardo

    SrJabardo Banido

    que water cooling é k tens montado?

    bloco, bomba, radiadores, e ventoinhas... diz la isso a malta, e onde tens o radiador...
     
  9. PoolMania

    PoolMania Banido

    Radiador Black ice pro 120
    Bomba Alphacool station 12V Rev2
    Bloco nexxocs Xo Light
    Fan de 120 mm silent fan


    O radiador foi colocado numa baia de 5.24 Polegadas da caixa.
    Não referi o restante material composto pelo liquido e pelos tubos mais os connectores.
    Com isso tudo, comprado na loja das águas, devia dar temperaturas de jeito na cpu mas não é isso que se verificou!

    Com o cooler normal a ar tenho neste preciso momento a cpu a 31 graus em Idle ao contrário dos 37 com o wc!!!! Não pode ser! que diabo.....:lol:
     
  10. SrJabardo

    SrJabardo Banido

    Um Black Ice Pro para um x24400 + ?!?!?

    Fala la melhor com o pessoal la das loja das aguas.. LOl nao tens sistema para arrefecer decentemente um cpu desses
     
  11. PoolMania

    PoolMania Banido

    Tás a dizer que o mal é o radiador? :'( comprei isto tudo na loja das águas e por causa do radiador esta cpu não arrefece...... Realmente já estou a ficar passado com isso! Que radiador é que serve para uma cpu destas?
     
  12. SrJabardo

    SrJabardo Banido

    Com um Black Ice Extreme terias melhores temperaturas, ou entao com um BLack Ice GT 240... agora com um BIP n tens.. telefona para la a explicar o sucedido
     
  13. PoolMania

    PoolMania Banido

    :wow: LOL estive a ver no site deles e calhou-me na rifa o pior dos radiadores!!!! Tão fraco aquilo é >( Já não admira nada a porcaria de temperaturas da cpu com isso.
    há radiadores de mais de 100 e este é precisamente o mais barato!: 25€ mais ou menos.
    Isso tudo vinha no kit por isso como raios havia eu de saber????? E como é a primeira vez que faço WC }>
     
    Última edição: 14 de Fevereiro de 2007
  14. Soviet

    Soviet Power Member

    explica lá como está montado o radiador.
    está a receber ar de onde??
     
  15. PoolMania

    PoolMania Banido

    Dentro da caixa como é lógico! A caixa tem um bom airflow e não é por aqui que as coisas falham até porque não é nada normal a temperatura passar bem para cima dos 50 graus com a cpu em full load se com o cooler normal a ar não chega lá! A temperatura salta para estes valores em poucos minutos a jogar portanto o radiador de facto não está a dar conta do recado.
     
  16. Psycop

    Psycop I fold therefore I AM

    A única opção que tens é trocar o radiador por um mais eficiente.

    E o que tens a arrefecer o radiador????
     
  17. sparrow

    sparrow Power Member

    eu não uso watercooling...

    mas para mim o mal é a posição do radiador

    devia estar a receber ar de fora da caixa!
     
  18. Bzaina

    Bzaina 1st Folding then Sex

    Uma fan de 120mm. Foi dito já :)
     
  19. Bzaina

    Bzaina 1st Folding then Sex

    Para mim é ser apenas e só de 120mm ;)
     
  20. SwimmerBoy

    SwimmerBoy Folding Member

    Mete mas é o radiador fora da caixa!! Radiadores dentro de caixa, têm de estar a receber ar directamente do exterior...

    Outra coisa, essa fan para o radiador tem algum air flow?? Cheira-me que a fan não deve ter muito bom air flow... Um radiador de 120, não é propriamente o rei das temperaturas baixas.

    Resumindo, tu não vais ver grandes ganhos de temperaturas em idle até porque os coolers a AR estão muito desenvolvidos... Onde vais notar muita diferença é em full load e principalmente no barulho...
     

Partilhar esta Página