1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Site de Flash, ajuda

Discussão em 'Web Development' iniciada por inzider, 14 de Maio de 2009. (Respostas: 3; Visualizações: 492)

  1. Bom dia malta,

    È o seguinte, eu tenho uns conhecimentos basicos de html e fiz o download de um template de flash para começar a tentar perceber o metodo de funcionamento para fazer sites em flash, o que acontece é que tenho os ficheiros .fla e .swf, ja estive a ler alguns tutoriais e artigos mas tenho algumas duvidas que esparava que me conseguissem tirar.

    as duvidas sao as seguintes:

    1- eu utilizo o macromedia flash 8, quando abro o index.fla como faço para ver o codigo implementado para que quando carrego em uma opção do menu ir por exemplo para o 2.fla? queria fazer mais hiperligações mas nao consigo porque nao sei onde se encontram. quando abro a parte do codigo nao tem la nada.

    2- o que tenho que fazer para introduzir um sistema de login num site de flash? o login tem um ficheiro exterior de asp.

    3- ha alguma maneira de trocar de logotipo e continuar com o mesmo tipo de animação?


    até agora sao estas as duvidas que eu tenho, desculpem se estou a dizer alguma barbaridade mas como disse, estou a tentar ainda perceber a mecanica dos sites de flash :)

    espero que me ajudem!
     
  2. akira_lee

    akira_lee Power Member

    Hello

    1 - normalmente o código está na timeline mas se não o consegues encontrar, clica em F9 e como podes ver aparece uma barra na parte esquerda com Scene 1 (..) e Symbol Definition(s), ai podes encontrar todo o AS do ficheiro (que está na timelime, MC, BT..) tens é que o procurar

    2 - passo (lol)

    3 - depende da animação, por exemplo, se as letras do logótipo forem animadas não consegues substituir por outras e ficar perfeito, percebes? mas se for tipo um motion tween mais vulgar com fade ou movimento basta editares o MovieClip e trocas o logo que está lá pelo teu..

    acho que é mais ou menos isso
     
  3. antes de mais, obrigado pela ajuda.

    o que acontece é que quando eu carrego no f9 realmente abre-me a parte das actions mas esta tudo a branco, sem codigo nenhum, enquanto que o site funciona perfeitamente
     
  4. akira_lee

    akira_lee Power Member

    vê se não tens uma seta no lado esquerdo para abrir uma nova área no painel do AS
     

Partilhar esta Página