1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Sites não funcionam com o Firefox?

Discussão em 'Windows Desktop e Surface' iniciada por 4r4uj0, 14 de Agosto de 2007. (Respostas: 17; Visualizações: 2209)

  1. 4r4uj0

    4r4uj0 Power Member

    Boa tarde.

    Venho aqui colocar mais uma dúvida.

    Alguem sabe porque é que alguns sites não dão para ver totalmente com o Firefox?
    Por exemplo, os sites do Sporting e da Bwin não aparecem completos no Firefox... E se eu aceder aos respectivos sites com o IE7 eles dão na totalidade!

    Isso deve-se ao facto de os sites só serem optimizados para o IE ou sou eu que tenho de instalar alguma coisa no Firefox?

    Desde já agradeço a ajuda.

    Cumprimentos
     
  2. Scarecrow

    Scarecrow Power Member

    Será que falta o plug-in do flash?

    Porque eu consigo ver o site da bwin perfeitamente no firefox.

    Cumprimentos
     
  3. JKL22

    JKL22 Power Member

    Isso é porque alguns Web-designers não sabem fazer sites em condições. Para superares esse problema podes utilizar esta extensão para o firefox que simula o motor do IE.

    PS: Aqui o site da bwin também funciona bem.
     
  4. luikki

    luikki Power Member

    lá tive de ir ver o site do ....sporting.... tststs....
    no meu ff funciona perfeitamente.....

    qual é versão do ff que tens?
    os plugins estão todos instalados? não te aparece uma discreta barra amarela no topo da janela e dizer que são necessários plugins adicionais? ou que tens um popup blocker?
     
  5. 4r4uj0

    4r4uj0 Power Member

    Tenho a verão 2.0.0.6 com o tema Pc Inpact instalado.

    Não me aparece nenhuma das barras que referiste.

    Os extras que tenho instalados são: Adblock plus, Download Status bar, Fasterfox, Forecast fox, Foxgame, Foxytunes, Gmail Manager e IE tab (instalei agora mas não resultou).
     
  6. Scarecrow

    Scarecrow Power Member

    Eu ia dizer que podia ser pelo site da BWin não estar pelos standards W3C.. mas a mim sempre-me apareceu perfeitamente no firefox. O flash está mesmo instalado?

    Podes mostrar um screenshot de como fica??
     
  7. 4r4uj0

    4r4uj0 Power Member

    O site da Bwin apenas me apercebi porque ao tentar receber um bonus dizia: "clique no "sim" para receber o bonus" mas o respectivo botão não aparecia.. Depois é que abri com o IE e percebi que não aparecia no Firefox.

    O site do Sporting é que nem abre... Fica assim:

    [​IMG]

    Completamente preto!
     
  8. lightMC

    lightMC Power Member

    Decerteza que te falta o plugin do flash player.
     
  9. 4r4uj0

    4r4uj0 Power Member

    Já o voltei a instalar... O plugin do flash player e o de java...

    Mas continua a não dar :(
     
  10. Tekker

    Tekker Power Member

    Eu lembro de instalar o plugin flash para o firefox. Instalava, mas no final não fazia nada! Tive que ir ao site mesmo e instalar manualmente.


    (um site anti-firefox-user é este! só mesmo com o "tab's" e "enter's" :007: (ou o belo do plugin para IE claro))
     
  11. Squillace

    Squillace Power Member

    Man, está mesmo à vista que é o AdBlock. Desactiva-o e logo vês. JKL22, isso não é bem assim.
     
  12. 4r4uj0

    4r4uj0 Power Member

    Pronto...

    Era mesmo o Adblock... Nunca pensei que fosse um extra do próprio Firefox a impedir que este funcionasse mal :/

    Ou seja, se quero usar firefox, não posso utilizar o Adblock... :/

    Obrigado a todos pela ajuda

    Bom feriado []
     
  13. Squillace

    Squillace Power Member

    Podes. Tens é que começar a aprender a utilizá-lo (o Adblock). O Adblock funciona através de filtros de palavras-chave para bloquear a publicidade (tipo "ad" e essas coisas todas). Provavelmente tens um pacote de filtros que tem palavras-chave maradas e que bloqueia conteúdo dos sites. Basta bloqueares por exemplo a palavra "html" e ficas lixado em 95% dos sites. É uma questão de veres isso.
    Eu uso o Adblock e só tenho problemas em 1% dos sites.
     
  14. john3voltas

    john3voltas Power Member

    Bem encontrado.
    Como não sou cliente Netcabo desconhecia esse problema.
    Devemos sempre reportar problemas de abertura de páginas usando o menu "Help>Report Broken Web Site...".
    Foi o que fiz com a página da Netcabo.
    Código:
    Site:
    https://www.tvcabo.pt/ecustomer/start.swe?SWECmd=GotoView&SWEView=Login+View&SWERF=1
    
    Problem Type:
    Can't log in
    
    Description:
    I just can't login because when I try to click on the form fields (to input username and password) it doesn't do anything and the mouse cursor looks like a clock as if MS Windows was still downloading the webpage.
    
    Platform:
    Win32
    
    Product:
    Firefox/2.0.0.6
    
    OS:
    Windows NT 5.1
    
    Gecko:
    2007072518
    
    Build Config:
                
     --enable-application=browser --enable-update-channel=release --enable-official-branding --enable-optimize --disable-debug --disable-tests --enable-static --disable-shared --enable-svg --enable-canvas --enable-update-packaging
    
    Useragent:
    Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
    
    Language:
    en-US
    
    Email:
     
  15. setekh

    setekh Power Member

    care to explain? :)
     
  16. Squillace

    Squillace Power Member

    Aqui vamos nós. A única coisa que quis dizer é era exagerado ele falar logo em sites "mal feitos". Além de que aquela extensão não simula o motor do IE. USA-O literalmente. :)
     
  17. setekh

    setekh Power Member

    mmm...eu tenho que concordar com a afirmação do JLK22..websites que sejam desenvolvidos exclusivamente para IE (e a sua visualização em outros browsers seja impossível/longe do ideal) estão a excluir já o acesso a grande parte do publico (que já usa Firefox/Opera/Safari), pelo que pode ser visto como uma falha grave..não vês as coisas desse modo?
     
  18. Squillace

    Squillace Power Member

    Sim, claro que sim, mas eu não pus isso em causa, pá!
     

Partilhar esta Página