1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

sleep do vista x64 por vezes dá um erro estranho

Discussão em 'Windows 7 e anteriores' iniciada por Mitch, 9 de Fevereiro de 2008. (Respostas: 8; Visualizações: 819)

  1. Mitch

    Mitch Banido

    boas,

    este é o único problema que encontrei até agora a usar o vista (neste caso é 64 bits mas não sei se interessa).
    já por duas vezes me aconteceu que ao fazer sleep, o computador acaba por não desligar de todo (ficam ventoinhas a rodar), e tive de desligar o computador no botão. agora o mais estranho vem a seguir: ao voltar a ligar o pc, nada acontece... liga-se o hardware todo e o ecrã fica preto e não faz boot. reset e nada. voltar a desligar, desligar fonte, voltar a ligar, nada. depois de diversas tentativas, o pc fez um reset sozinho e voltou a ligar, estranhamente, com a sessão de windows tal e qual como estava quando o pc entrou em sleep (o que não devia acontecer porque o sleep não guarda dados em disco - isso é no hibernate - e com o desligar da corrente tudo o que estava em ram devia ser apagado)

    não consigo perceber porque é que isto acontece...

    alguma ideia?
     
  2. RM7

    RM7 Power Member

    Estás a falar quando clicas naquele botão do "Power" no Iniciar certo?
     
  3. Mitch

    Mitch Banido

    eu não uso esse botão, vou sempre ao menu e escolho a opção que quiser na altura, neste caso o sleep
     
  4. RM7

    RM7 Power Member

    A mim o problema é nesse botão. Já "desliguei" o pc aí para deixar de noite ligado e não fazia barulho nenhum. Depois era só clicar no rato e iniciava de novo.

    Só que a partir de um dado momento deixou de fazer o mesmo... Ficava a fazer barulho na mesma, e não dava para voltar a iniciar. Tenho que desligar e ligar no botão.
     
  5. Mitch

    Mitch Banido

    ao menos a ti isso funciona :007:
     
  6. baguitos

    baguitos Power Member

    desculpem o "dessenterranço" mas tenho o Vista x64 e ao fazer o sleep tudo bem, desliga-se.

    Depois tento ligar no botao, ou no rato/teclado e nada acontece tenho mesmo que espetar um reset e iniciar o Vista de novo.

    Já ha razoes/soluções ?
     
  7. spytech

    spytech Mega BOINC

    por acaso estava também curioso...

    o pc do meu avô com vista ultimate 64 bits tem o mesmo comportamento (o hardware e = ao do que tenho no my system)

    o toshiba do e-escolas da minha mae (home premium 32 bits) também so com reboot vai lá...
     
  8. baguitos

    baguitos Power Member

    Solucionado :)

    Update à BIOS (mobo ASUS P5K-E). tinha a versão 0906 e passei para a 1013.
    Agora já dorme e volta a acordar num instante!
     
  9. Eu nunca tive esse problema, mas tenho outro quando volta do sleep se ligar por exemplo um rato por usb não me detecta, tenho que ir ao device manager e fazer disable/enable, e também o DVD deixa de funcionar depois de um sleep.
     

Partilhar esta Página