1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

SMC 7904 WBRA com problemas

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por RevengerPT, 8 de Setembro de 2007. (Respostas: 10; Visualizações: 1148)

  1. RevengerPT

    RevengerPT Power Member

    Boas tardes.

    Eu tenho um router com modem ADSL 2+ integrado, SMC 7904 WBRA, e tenho tido os seguintes problemas, há já uns tempos:

    1) O router reinicia sem mais nem menos, de vez qm quando. Isto acontece tanto com o firmware mais recente como com o anterior.

    2) Quando o router reinicia, o uTorrent 1.7.4 não consegue continuar a ligação, e deixa de fazer descargas. Tenho de o desligar e ligar de novo. Não sei se a culpa será do uTorrent ou do router. Mas incomoda muito deixá-lo a funcionar durante a noite e acordar sem ter descarregado quase nada.


    Será que alguem sabe o que se possa estar a passar com o router? Alquem tem um igual e tem tido problemas parecidos?

    Quanto ao uTorrent 1.7.4, têm tido problemas a ligar-se a net depois desta cair?

    Agradeço qualquer ajuda.

    Cumprimentos.

    PS: O Router tem reiniciado com muito mais frequência quando tenho o uTorrent ligado.
     
    Última edição: 8 de Setembro de 2007
  2. andyrock

    andyrock Power Member

    Acontecia o mesmo com versões anteriores do utorrent?

    Que definições tens na firewall > intrusion detection?

    Eu tenho assim:

    [​IMG]
     
    Última edição: 8 de Setembro de 2007
  3. RevengerPT

    RevengerPT Power Member

    Tão um pouco diferentes.

    Na secção Connection Policy, tenho o TCP SYN wait a 20.

    Na secção DoS Detect Criteria, tenh vários valores diferentes, para menos.

    Estará relacionado?

    Já agora, afinal, se esperar muitos minutos, o uTorrent consegue-se ligar à net...

    Cumps.
     
  4. andyrock

    andyrock Power Member

    Coloca valores iguais aos meus e experimenta, pode ser que resolva... Se o router pensar que está a ser atacado bloqueia.
     
  5. RevengerPT

    RevengerPT Power Member

    Ok, vou experimentar. Já digo qualaquer coisa.

    Obrigado.
     
  6. RevengerPT

    RevengerPT Power Member

    Acabou de crashar agora. Durou 2 horitas... Para quem estava a crashar de hora a hora... :grumpy:

    Mais alguma ideia? Ou terá de ser router novo?

    Agradeço qualquer ajuda.

    Cumps.
     
  7. andyrock

    andyrock Power Member

    Não cheguei a perceber se o mesmo acontecia com versões anteriores do utorrent.

    Tens alguma configuração diferente do "standard" no utorrent? Demasiadas ligações?
     
  8. mrosendo

    mrosendo Power Member

    Não percebi essa do router bloquear ao ser atacado, mas eu gosto de aprender, eu julgava que o router deixava passar comunicação de entrada pelas portas abertas e não deixava pelas pelas fechadas, caso contrario bloqueava muitas vezes sempre que algum intruso tentasse entrar por uma porta fechada.

    Cumps
     
  9. RevengerPT

    RevengerPT Power Member

    Com os outros uTorrents, ele também crashava, mas era menos. Com esta versão, é de mais. Mas de qualquer forma, acho que ele não devia crashar nunca....

    E não, não tenho nenhuma configuração diferente. :sad:

    Cumprimentos

    PS: Quando o router era novo, não me lembro de isto acontecer... Mas depois vieram firmwares novos, uTorrents novos, por isso...
     
    Última edição: 9 de Setembro de 2007
  10. andyrock

    andyrock Power Member

    O meu nunca bloqueou, mas tenho visto vários relatos de casos em que o router bloqueia com excesso de ligações, e por portas abertas claro, visto que o utorrent e afins usam UPnP para abrir portas na fw do router.

    Mas eu também não percebo, nem pretendo perceber, nada do assunto. Não é a minha área... Apenas vim aqui pq tenho um router igual e para tentar ajudar o poster original.
     
  11. RevengerPT

    RevengerPT Power Member

    Boas.

    Visto que no log do uTorrent, eram apresentados alguns erros relativos à abertura de portas através do UPnP, eu desactivei o "Enable UPnP port mapping", e o router deixou de crashar à toa... Fiquei foi com vontade de comprar um daqueles routers da asus com entradas USB para ligar discos. :007:


    Cumps.
     

Partilhar esta Página