1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Smc 7904wbra-n + Novo Router

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Wireframe, 31 de Agosto de 2008. (Respostas: 3; Visualizações: 1626)

  1. Wireframe

    Wireframe Power Member

    Estou a ter uns problemas com o recem adquirido SMC 7904WBRA-N. Cheguei a comprar um router msi para fazer de AP com o modem da sapo (speedtouch), mas a rede era bastante lenta principalmente pelo cabo. Ontem consegui configurar sem problemas o router SMC, mas hoje a rede tem "ido a baixo".... As luzes continuam ligadas e o simbolo de internet no canto direito do desktop nao desaparece, mas fico sem internet. Ás vezes é uma questao de segundos, outras vezes é mais tempo. Já coloquei em Always Connected, mas o problema persiste.Está me a chatear bastante, principalmente por causa dos downloads.... Está sempre com problemas de ligação passado 5/10 mins de dowload... Será alguma má configuração?


    Edit: Já fiz varios resets e voltei a fazer a configuração. Sobrecarreguei o router fazendo downloads no pc fixo ligado através de ethernet e do portatil sem fios. Passado um tempo a ligação cai e fica apenas o LED de Power ligado.... Estou a pensar em trocar o router, podem me aconselhar algum router que seja fiável e nao vá por ai além em termos de custos.



    1. Qual é o orçamento disponível? 85€ (Foi o que custou o router SMC)
    2. Qual o teu ISP? Sapo Adsl 6mb
    3. Tens alguma marca que prefiras ou alguma que esteja fora de questão? nao.
    4. Qual o uso do router, para jogar? Para trabalho? Outro? Jogar, p2p e trabalho no portatil.
    5. O aspecto do router é importante para ti?Nao.
    6. Qual o modelo do equipamento que tens neste momento? Queres mante-lo? Em cima. Nao.
    7. Quais as outras funções que queres tirar partido do teu router? Que tenha modem incorporado, nao desejo utilizar como AP.
    8. Protocolo: B, G, N? os 3?
    9. Distância entre equipamentos 20 Metros.
     
    Última edição: 31 de Agosto de 2008
  2. Wireframe

    Wireframe Power Member

    Desculpem lá o double post, mas se pudessem ajudar agradecia mesmo. É um bocado urgente...
     
  3. Experimenta actualizar o firmware
     
  4. karllos

    karllos Power Member

    tenho um router smc igual a esse,o pc fixo vai um cabo de rede ao router, por wireless tenho o portatil,e é com este mesmo que por vezes a net falhava-me enfim o mesmo problema do teu,actualizei firmwares e nada,resolvi o problema instalando uma placa card pcmi wireless no portatil portanto o problema devia ser da placa wireless interna do portatil,tenta verificar essa placa.
     

Partilhar esta Página