1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Smcwbr14s-n2

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por JonathanStrange, 19 de Dezembro de 2007. (Respostas: 8; Visualizações: 5495)

  1. Este é o meu primeiro post no forum, desde ja obrigado a qualquer ajuda que possa surgir desse lado.

    Ha 2 dias adquiri o router SMC WBR14S-N2, parecia uma excelente aposta, mas o problema é este:
    Após ter feito toda a instalaçao do router, o desktop acede a internet, mas a luz que deveria indicar que o wireless esta activo, nao acende e o router nao reparte a ligaçao de forma wireless, liguei a linha de apoio e mandaram ir trocar o router, assim fiz e a situaçao esta igual...alguem sabe a soluçao para isto?ou ja passou por algo semelhante?
     
  2. Code_Red

    Code_Red Banido

    Acederam internamente ao Router e configuraram algum tipo de encriptação ou a rede wireless está sem qualquer proteção? Existem routers que o wireless não vem activo por defeito, e é necessário aceder para fazer a configuração. Se poderem coloquem um printscreen das definições do router no menu wireless.
     
  3. Boas
    Também estou com o msm problema, comprei um router SMCWBR14S-N2 para a cabovisão. Ele ainda funcionou 15 minutos depois deixei de ter net. Transmitia sinal mas não estava a receber nada do modem, depois começou a receber a net mas não emisia sinal wlan. Penso que seja alguma opção de configuração mas aquilo tá td em inglês e n percebo mt dakilo...:confused:
     
  4. Code_Red

    Code_Red Banido

    Quando ficam sem acesso via wireless devem verificar se continuam a ter acesso por cabo para verificar se e problema do wireless ou simplesmente o router que não está adquirir endereço do Modem.
     
  5. kadeR

    kadeR I quit My Job for Folding

    bem, o meu nem sequer para aceder a pagina de configuraçao deixa... =S
    tambem nao emite por wireless, nao sei mais que lhe fazer para ele ficar a dar.
    ah ja agora, o meu é um smc wrb14-g2
     
  6. Code_Red

    Code_Red Banido

    Uma coisa é continuar com acesso ao router e perder internet, nesse caso se o modem mantiver registo como se tivesse internet basta:

    - Desligar a alimentação do modem e router
    - Ligar o Modem e aguardar que fique com registo
    - Ligar a alimentação do router e aguardar uns segundos.
    - Deve adquirir IP e ficar com acesso a internet normalmente

    Se esta situação ocorrer recomendo a colocares o DNS manualmente na pagina do router, por exemplo os da OpenDNS:

    208.67.222.222
    208.67.220.220
     
  7. Code_Red

    Code_Red Banido

    No caso de ficares sem acesso por wireless e sem acesso ao router, recomendo como já disse anteriormente ligar por cabo de rede para verificar se acontece só com o wireless ou também por ethernet.
     
  8. Marecas

    Marecas Power Member

    Estou com o mesmo problema, tenho um smcwbr14s-n2 muitas vezes qd me ligo diz "Rede nao identificada", e assim nao consigo aceder ao router para o configurar. raramente tenho net, e quando me consigo ligar ao router (apenas pelo portátil pq pelo desktop nunca consegui) a maioria das vezes diz: Acesso Somente Locais ou Conexao Limitada. Já tentei ligar por Ethernet, e fico com o mesmo problema.
     
    Última edição: 22 de Dezembro de 2008
  9. xplodman

    xplodman Power Member

    existe a hipotese de adquirir um router destes... Acham que é uma boa opção?

    Tenho 3 modelos em vista...

    Asus Router Wireless-G (WL-520gC)
    SMC SMCWBR14S-N2
    Belkin

    Eu não preciso de um router ADSL, bastame um router pa partilhar outro router... =) Preciso de cobertura =) isso sim xD quant maior for a cobertura melhor... =)

    Neste momento estou mais pendente para o Asus.. Qual a vossa opinião?

    abraço
     
    Última edição: 2 de Janeiro de 2009

Partilhar esta Página