1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Sobreaquecimento?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por aSpIrUe, 23 de Dezembro de 2008. (Respostas: 11; Visualizações: 542)

  1. Bem , pessoal isto está a por-me maluco.

    De há uma semana para cá, o meu pc começou a desligar-se sozinho, sempre e quando executava um jogo. Na altura, tinha uma ATI x700 com 256MB .

    Pensei que fosse do cooler da gráfica e substituí por uma nVidia 9400GT com 512MB .

    Experimentei e passou-se o mesmo. O Pc continuava a desligar-se sozinho. Formatei o disco e continuou igual.
    Troquei entao a fonte de alimentação de uma de 220W para uma de 500W.


    E adivinhem lá! Continua igual!!!! Nao estou a ver mesmo por que será :S
    Preciso urgentemente de ajuda pois estou capaz de desfazer o CPU ao pontapé :S
    Digam lá de vossa justiça sff :D

    PS.:Tenho um Intel Pentium IV 3.4GHZ, com 1,5GB RAM ...
     
  2. Peras18

    Peras18 Power Member

    Que temperaturas tens no processador?
     
  3. n sei, visto que ele após desligar, nao liga :S Quando substituí a placa, ligou uma vez e nao ligou mais. Substituí a fonte, ligou uma vez e nao ligou mais :S
     
  4. MikeFR

    MikeFR Power Member

    Desliga os cabos do Power SW e do Reset SW. Liga o pc com uma chave de fendas directamente nos pins da board e vê se continua a fazer o mesmo. Pode ser um curto circuito dos fios.
     
  5. Peras18

    Peras18 Power Member

    Isso realmente é estranho!nao tens nada a fazer mau contacto na board ou assim?
     
  6. CoisaX

    CoisaX Power Member

    Boas,

    Quando dizes que ele não liga é do tipo nem dar sinal de vida, ou apita?

    Eu começaria com um reset à bios e logo que possível verificava as temps...
     
  7. nao dá qualquer sinal de vida :S

    Eu bem carrego no botão, mas nem sons nem luzes.... O mais curioso é que substituí a fonte e já dava, depois comecei a jogar, e ele pura e simplesmente desligou-se, "morreu".
     
  8. Se fosse curto circuito ,logo de inicio nem devia trabalhar certo?

    Depois de substituir a fonte, ele funcionava porreiro... só com os jogos é que ele se desliga :S
     
  9. CoisaX

    CoisaX Power Member

    Tipo, não digo curto-circuito, mas o botão em si... Tenta fazer o que o MikeFR disse e logo excluimos essa possibilidade. Uma vez tive um Servidor de Rack que que o botão e reset ficou preso, e eu feito parvo a ver aquilo a bloquear na bios e foi so puxar o botão fora :D

    Que MotherBoard tens?

    Cumps
     
  10. Tenho uma ASUS P5GPL ...

    Suspeitas que será da motherboard?
    Estou mesmo á nora com isto... precisava mesmo de ajuda :s
     
  11. Boleador

    Boleador Power Member

    Boas!

    Tenta fazer aquilo que o MikeFR disse!
    As temperaturas podes ver na BIOS ou através do Hiren's Boot CD!
     
  12. Lcrosspt

    Lcrosspt Power Member

    Mas ele só bloqueia quando inicias um jogo??
    e depois nao inicia sempre ou se esperares umas horas ja arranca?
     

Partilhar esta Página