1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Socorro O Ke Fasso

Discussão em 'Overclock & Benchmark' iniciada por KIller, 13 de Abril de 2005. (Respostas: 72; Visualizações: 3402)

  1. KIller

    KIller Banido

    pp fis uma grande asneirada mudei a bios da minha 9800 pro pra uma bios ke nemm eu sei, mas eu tenho a bios original na disket, agora a graficca nao arranca no pc como e ke eu posso voltar a por a bios original???????????? ou sera ke fikei sem 9800 pro ;((((((((( ajudem-me por amor de deus
     
  2. God_Lx

    God_Lx Folding Member

    Como te explicaram na outra thread, agora precisas duma gráfica PCI ou duma board com gráfica onboard... Para poderes flashar a tua placa com a bios antiga...
     
  3. KIller

    KIller Banido

    =((

    ai meu deus onde me fui meter........
     
  4. God_Lx

    God_Lx Folding Member

    Epah da mesma maneira k fizeste para meter a bios k ela tem agora, fazes para meter a original... Mas como duvido k consigas fazer isso sem veres nada precisas duma placa gráfica PCI ou duma board com uma onboard para fazeres isso... Não e' dificil n desesperes... Se conheceres alguém ao pe' de ti k tenha um pc mais antigo pode ser k tenham uma placa PCI...
     
  5. BuG

    BuG Power Member

    Pois é,agr tens de arranjar uma placa grafica pci para flashares a 9800pro com a bios original.
    Ve se tens algum amigo com uma placa dessas, ou se tens ai alguma num pc antigo.

    fika[]
     
  6. KIller

    KIller Banido

    oi

    eu tenho aki uma placa pci ke pus na slot pci (normal) e deixei a ati 9800 pro ligada no agp mas o pc nao arranca com a 9800 ligada no agp,se eu tirar a 9800 arranca normalment com a pci......... o ke devo fazer??????
     
  7. kanguru

    kanguru [email protected] Member

    Na ha uma opção na bios para escolher qual a grafica que queres como principal? Acho que tem la essa opção.
     
  8. BuG

    BuG Power Member


    yep, tens la essa opçao.
    Tira a grafica agp -> liga o pc -> vai a bios e escolhes pci/agp.
    dps desligas, voltas a ligar a grafica agp (mas o monitor fika sempre ligado a grafica pci) e flashas a bios da 9800pro.

    dps avisa se conseguiste ou nao ;)
     
  9. jjoao

    jjoao Power Member

    Sim, deve ter com toda a certeza. Qualquer coisa do estilo "Main VGA Boot" ou parecido.
     
  10. KIller

    KIller Banido

    oi

    teem la pra escolher o ke kero ke inicie 1ª o agp ou pci eu meto pci , mas com a 9800 no agp nao arranca
    tenho ke tirar a grafica =(((( .... tenho uma abit nf7 s2 .... sabem o ke sera??????????
     
  11. KIller

    KIller Banido

    bem.... defenitivament,, nao da tipo liguei o pc com a pci e com a 9800 ligadas na board ,e tipo nao arrancava o pc e mesmo com o pc ligado tirei a 9800 do agp e o akilo arrancou logo..... ....
     
  12. BuG

    BuG Power Member

    se activaste na bios para ser a pci a 1º opçao deveria funcionar.
    é estranho, ve se salvaste a bios antes de saires ou cena axim. Se tah td bem. Pois nao to a ver outra maneira de voltares a por a bios original sem ser axim.
    Deve haver ***** koisa k esta a passar ao lado.
     
  13. KIller

    KIller Banido

    e como se a 9800 tivese a blokiar a passagem a pci,pk se eu tirar a 9800 a pci arranca normalment
     
  14. VoRtAn_MaDgE

    VoRtAn_MaDgE A.S.Team performed

    Testa a 9800 noutro pc...deveria funcionar sem ***** problema tendo uma placa pci como 1st display adapter como já disseram...

    Um clear cmos nc fez mal a ng !

    Já agora podes colocar aí o link da bios k sacast e dar informação da tua vga, tipo os nanossegundos das memórias?

    Abraço!
     
  15. KIller

    KIller Banido

    oi

    eu fis grande maravilha mesmo ,,, instalei uma bios de uma x800 .......... penssando ke 9800 e x800 eram a mesma maravilha ;(((, nao da pra fazer clena a bios porke blokeia ...... ;((
     
  16. God_Lx

    God_Lx Folding Member

    Ele não sabe... Pelo menos no primeiro post anda meio perdido... Realmente fazer um clear 'a cmos parece-me a melhor opção...

    EDIT: Ui !!! Cheirou-te a keimado ?
     
  17. BuG

    BuG Power Member

    Pois bem, o killer adicionou-me no msn e tivemos a falar...
    Na verdade ele nao contou td o que se passou, ele conseguiu flashar a bios da 9800pro para um 9800xt, so que ao jogar apareceu-lhe artefactos.
    Entao ele voltou a flashar a bios com a original da placa.
    Mas dps fez uma asneira, foi flashar a bios com uma bios de uma x800 (uma grafica completamente diferente.) pois ele disse-me k pensou k o x, podia ser o 9 ou cena axim.
    Ponto da situçao, a grafica neste momento tem a bios de um x800, é por isso k nao arranka mesmo com a pci la metia, o que axam pessoal?
    axam k tah morta? é que mandar para RMA , é dificil, pois nao tem a bios original, nao sei como é ..
    alguem tem ideias ? se alguem puder dar uma ajuda, é que o rapaz tah despesperado . Eu ja tentei ajuda-lo, mais tb to aki a perguntar pois nao sei o que fazer..
    fikem[[]
     
  18. God_Lx

    God_Lx Folding Member

    O problema dele agora e' os volts k são diferentes das X800 para as 9800, se ele deu volts a mais ao core/mems pode mt bem ter frito isso... Daí eu perguntar se cheirou a queimado...
     
  19. KIller

    KIller Banido

    nop nao xeirou , nadda a queimado , a placa teem o cheiro normal e aparentement nao teem nada danificado... o problema parese ser so mesmo a bios
     
  20. BuG

    BuG Power Member

    pois, isso ja eu calculava. A bios é completamente diferente, quer no core, quer as definiçoes da placa.. keimado ele diz k nao xeirou...
     

Partilhar esta Página