1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Solavancos no sistema

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Moliko, 25 de Janeiro de 2005. (Respostas: 7; Visualizações: 561)

  1. Moliko

    Moliko Power Member

    Boas

    Noto desde que fiz o upgrade à máquina que por vezes ela parece parar por 1-2 segundos, principalmente quando vai a ler o disco ou a ver filmes... seja divx ou até mesmo os filmes (intros) durante os jogos. Não ocorre sempre, é só mesmo algumas vezes mas é estranho estar muito bem a ver o intro de um jogo e ele começar a soluçar durante 1-2 seg e depois voltar ao normal... e passados uns 20-30seg voltar a fazer o mesmo. Penso que deva ter a ver com o disco rígido, é um Maxtor DiamondMax Plus 10 SATA 250Gb 16Mb cache. Está montado numa Abit IC-7 com a última bios (28). Eu criei 3 partições no disco... a minha questão é:

    Será que é por ter o disco com partições? Será que há alguma configuração especial na BIOS pra discos SATA? basicamente tenho as portas sata em AUTO e o disco é detectado automaticamente. Alguém tem esta board com a última bios metida? ainda tenho de testar com a bios anterior (26).
    A outra peça que mudei foi o cpu, para um 3.2E... será do cpu?.. estes cpus aquecem um beco... mas ele nunca atinge temperaturas suficentemente altas pra fazer throtling.

    Os drivers são todos os mais recentes, incluindo os do chipset da board que saquei directamente da Intel. É preciso algum programa estilo Intel Application Accelerator para discos SATA? Eu acho que não mas nunca se sabe :)

    O meu maior palpite é o facto do disco estar particionado.... será que com o Partition Magic posso juntar as 3 partições sem perder dados? Fica, em termos de performance, igual a criar apenas uma partição de raíz?

    Desde já obrigado a todos os que ajudarem
     
  2. Sniper

    Sniper Power Member

    olho o Moliko :) , o disco n veio com um disquete para formatar o disco? se tiver tenta formatar com essa disquete mas atenção que perdes td o que tens la .

    abraços ,
     
  3. suB

    suB Banido

    e que tal um defrag? ja fizeste? ;)
     
  4. Moliko

    Moliko Power Member

    Yap defrag a todas as partições com o Perfect Disk 7. Pagefile de 1024Mb fixos.

    Sniper - nop o disco não trazia nenhuma disquete.
     
  5. |Oc|CRASH_OVer

    |Oc|CRASH_OVer Suspenso

    drivers IDE são da board? faz rollback pros drivers de origem do windows (costuma resultar nos AMD)...

    cumps
     
  6. Moliko

    Moliko Power Member

    Desinstalei o Mcafee 2005 (firewall, antivirus e antispyware) e parece que o problema desapareceu.... será de não gostar do XP SP2 ???

    Agora pelo menos os videos estão a dar bem... por enquanto... vou instalar o Sygate Personal Firewall e o Symantec Corporate Antivirus a ver se isto se mantem fixe....
     
  7. palma

    palma Power Member

    logo q vi q era winblows...entao é normal...e n t dar ecrãs azuis é uma sorte...
     
  8. Moliko

    Moliko Power Member


    LOL... aqui o windows costuma ser bastante estável... o anterior SP1 chegava a estar 30 dias seguidos ligado 24h/dia e sem perdas de performance ou engasganços... agora o SP2 é que não me está a impressionar...

    Instalei o Sygate e o symantec e noto que não há engasganços mas o cpu usage anda sempre a oscilar entre 0-10%... e com a firewall do windows apenas oscila entre 0-4%... bem mas com isso consigo viver.. agora os solavancos é que eram chatos
     

Partilhar esta Página